Results 1 to 9 of 9
  1.    #1  
    I've got Business Connection loaded and receive alerts when I receive a new message, then my Treo syncs up and I can view the message - works great. But I can't send messages - after I press 'send' it syncs but the message is never delivered.

    One more thing - the messages that I send from my Treo show up in the Treo's BC Outbox. Maybe that will spur an answer from someone.

    Anyone have any ideas??? Thanks in advance.

  2. #2  
    I have the same problem. I can receive mail but can not reply. I contacted Sprint and they recommended Eudora Mail. I installed this and had the same result. It then took me 6 support calls later for a rep to tell me they are having a current issue with this and I was giving a resolution of 11/16/2002. I will see if this holds true.
  3.    #3  
    I also use Eudora, but for my personal email. I can send and receive fine with Eudora. But I use Business Connection for my corporate email - I think it sucks that you have to leave a computer on with Outlook open at the office to receive the mail on the Treo, but whatever - and don't know what I'm missing. Is there some sort of setting or something to facilitate sending mail???
  4. #4  
    Not having that problem. I can send from the Treo using both the web version of BC (through Blazer) and the client version. Have you tried a reinstall? I don't know. Sorry.
  5. #5  

    Have you tried in the last day or two? My outgoing BC was working fine from the client and web a few days ago, then the client just stopped sending. Web still works fine. Have not called Sprint on it but good to see I am not the only one having difficulty.

    Anyone know if the BC client app is going to pick up the latest features in TreoMail 1.5? They appear to be very similar apps from the same or very similar programmers....

  6. #6  
    I just want to throw in my statement that I am having the same problem with sending via BizConn. I seem to receive OK, and I used to be able to send OK, but as of this morning I cannot send. The problem might have existed before that because I haven't sent messages from my phone a in a few days.
  7.    #7  
    Sprint has posted an upgrade to the bc application for the Treo - v5.0.5.1 is available. Just log in at, go to settings and downloading it.

    After I did the install, I'm able to send messages from my treo! Rock on!!!!
  8. #8  
    I had the same problem with receiving OK and then eventually not being able to send. Reinstalling solved the problem UNTIL I tried running the client on a different PC than the laptop I originally installed with. That broke my ability to send. When I ran the BC client again on the original laptop, I was back in business. The conclusion I came to is that the encryption key that is established between the Palm app and the client is not transferrable. You should launch the client on the PC you intend to normally run it on, then open the BizConn application on the Palm, select the Settings Menu >> Account Settings, and then hit the re-register button. I think that resets everything and generates new keys.

    I have had reliable results since.

    For what it is worth, I also made sure I was using the latest Palm client version. I think the desktop client is presently at
  9. #9  
    I'm just throwing this out there to make sure: Everyone is running Exchange or Lotus Domino with BC?

    Just wanted to make sure, because out of curiosity, I installed BC on my home computer without Exchange, and it works on a limited basis -- doing exactly what everyone here is describing. Receiving, notifying, but not sending. I can also access my documents.

    Don't know if that helps anyone, or just muddies the waters.

Posting Permissions