Results 1 to 7 of 7
  1.    #1  
    I have been using TreoAlertMgr with my Treo 270. After installing the GPRS patch (ver 1.1.), the program does not work any more. Anyone having the same problem? Any way to solve this? The program is enabled, but does not work.
  2. #2  
    Do you have the latest version?
    Did you try disabling it, letting the system soft reset and than re-enabling it?
    I had a few hick-ups with it as well after the upgrade but it's been working great ever since.
  3.    #3  
    I have ver 0.22, which I think is the latest version. Yes, I tried a soft reset after disabling it and then enabling it back. Interesting that you do not have this problem after the GPRS upgrade. I wrote to the developers, but no reply yet. How do I delete the application from the Treo? Just delete the program under 'delete' function? I am thinking of deleting it and then reinstall.
  4. #4  
    Download version 0.4. If I remember correctly you need to disable it before upgrading to the newer version.
  5. #5  
    By the way PDAApps is very good with their support. They will respond.
  6.    #6  
    millerhifi, thanks a million for your prompt response. You are right. I downloaded ver 0.4, installed it and now it works great!
  7. #7  

Posting Permissions