Results 1 to 6 of 6
  1. jfox's Avatar
    5 Posts
    Hi all,
    it was a hard way, but now it works.
    Hardware: Treo 270 + Haicom HI-302E for Treo ( - italian site)
    software: DIGIMAP from Hekosoft ( - Navigation software for Europe with Navtech maps. This programs shows arrows and make acustic signals to find the right way.
    Tomtom Citymaps and Router (full-versions) doesn't work, I don't know why - Tomtom said nothing to this problem.
    Mapviewer doesn't work (I tried only the Demo).
    Trippilot works, but this program loads the maps from internet and this is to expensive for me.
    If you have any questions about this theme send me an email:
    Regards, Manfred
  2. jfox's Avatar
    5 Posts
    Sorry I made a mistake in the previous message: the GPS-module type is HI-203E for treo (not 302)!
  3. #3  
    The Delorme Earthmate also works when you use the expensive adapter cable from Purple Data Cables.
  4. #4  
    I purchased the Earthmate for my Treo 300 with the Purple Cables serial adapter. I could not get it to work, at all. The Treo would just lock up on me when I attempted to initialize. What mapping software were you using? Purple Cables puts a proviso on their site that not all mapping programs will recognize the Treo's serial port. I would be happy to find one program that does.
  5. #5  
    Mapopolis seems to have solved this mystery for me as to why the Earthmate would not work. Earthmate does not transmit in NMEA sentences. It uses its own Rockwell binary format. This translator is supposed to cure this issue and translate into the NMEA code:
  6. #6  
    I have used Quo Vadis and Delorme Solus Pro with the Earthmate and my 270 for a while now (I like Quo Vadis better). Both support the Earthmate.

    I wish Mapopolis supported it but they don't.

Posting Permissions