Page 28 of 28 FirstFirst ... 18232425262728
Results 541 to 552 of 552
  1. #541  
    Originally posted by sgruby

    The old name of the product was TreoModem, but was quickly changed to WirelessModem as it works on devices other than the Treo, such as the Tungsten W and Kyocera 7135 over Bluetooth.

    The product is still supported. I'm just not active on these forums as I have other things to do.
    Do you think WirelessModem would work on the Samsung SPH-i500? PdaNet definitely does not.
  2. #542  
    Originally posted by kattanm

    Do you think WirelessModem would work on the Samsung SPH-i500? PdaNet definitely does not.

    Check out the following thread over at PDAphoneHome on how to use the SPH-i500 as a modem:

    Apparently, the SPH-i500 CD automatically installs the Samsung modem drivers on your PC. All you have to do is setup a dial up networking conneciton to access the modem! You i5 gys are lucky! That is sooooo much simpler than the treos!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #543  
    Okay, I feel silly posting this, but...

    Can I use the USB cable/charger that came with my Treo 300?

    How is the serial/USB charger different from this one?

  4. #544  
    Hello Lorea,

    You can use the USB cable/charger to charge your Treo, but at this time, the WirelessModem data connection does not support USB because there are not generic USB modem drivers available. So, to use your Treo & WirelessModem to give your laptop internet access, you will need to use a serial cable - or you will need to use the built in I/R (infrared).

    The cable connection seems to be faster and more stable - but yes, it does require a cable which isn't quite as convenient.

    The standard handspring cable from Hanspring is just that, a serial cable, and can also charge the Treo if you plug your wall mount power cord in the serial cable.

    The nice thing about the serial/usb combo cables is that you have one cable that connects the Treo to the serial port for data and also to the USB port for power - you don't need to use the wall mount power cable in this scenario since he USB portion of the cable charges the treo. It's just much more convenient and works great even when you are not near an outlet (assuming you have a laptop with a lot of juice left on the battery).
  5. #545  
    I'm using a Treo 300 under Linux with USB and WirelessModem. No problems establishing the connection, and simple things like checking mail work fine, but if I transfer more than about 100k, or if I try to do something that opens multiple TCP connections (like a web browser), the connection stops working. The connection seems to be active, and WirelessModem doesn't show any kind of change, but no data can be transferred. Even pings to the DNS servers go unanswered. Anybody have any ideas?

  6. #546  
    A moderator needs to prune this message, or break it apart and only keep some of the new stuff. It is way too long now to be useful for the average reader! Just my $.02.
  7. #547  
    For those looking to use USB connections, I have tried (and continue to use) PDANet 2.0. Has a 15 day free trial, $34 to license.

    It uses the standard usb synch cable that came with the Treo300, and will auto dial #777 to make sure you get into the wireless web without additional charges.

    I use it heavily while traveling - about 8 business days a month - and have yet to get an additional charge from Sprint. (Average about 10-12MB day in terms of data downloads.) Speeds are from a low of 50kbs to a high of 192kbs. (I use it instead of hotel phone lines if the hotel doesn't have a broadband solution. Also handy when in airport and no 802.11b connection around.)

    The only problem I experience, is every once in a while (every 2 -3 weeks) PdaNet will suddenly grab 100% of the laptop CPU. I stop the task, wait about 2 minutes, then restart the application.
  8. #548  
    OK, I thought I was a little tech savvy, but since it's been years since I used a modem, the obvious solution to my inability to get online completely eluded me, in using the directions for Wireless Modem.

    If you're using OS X on a Treo 300, add a line 28a which says, "Check show modem status in the menu bar". Then add line 29a which says "On your menu bar select the telephone receiver icon, and select connect."

    The road to "***** proof" is long and winding. I suppose following the directions exactly may not always be enough. Since I couldn't send an email for support, and had to spend all night trying and retrying the directions, I can only wonder how many potential customers decided to forget it, and gave up.
  9. #549  
    I am a registed user (paid for it) of PDANet and since I downloaded the 2.5 upgrade all I've had are problems. I've uninstalled the 2.5 and now I am back to using 2.0 and going fine.
    Here are the problems I am having. (And by the way, I wrote to tech support 2 days ago and I have heard nothing in response.

    1. If your Sprint connection cuts out - like if you are on a train and go through a tunnel, you cannot reconnect. You get errors like - Can't find USB connection. Only solution is to reboot your laptop. I've tried everything else.

    2. PDANet froze my compter three times since I've started using it in 24 hours - only way to unfreeze is to force shut down.

    So I write this message for three reasons:
    1. Hopefully PDANet will realize they have a problem with the upgrade which is not properly field tested.
    2. I can save you the trouble for upgrading until these problems are sorted out.
    3. Expidite the fixing of these problems.

    Cheers! And Keep on being mobile!

    Greg Rosner
  10. #550  
    You did help this well-seasoned OS X user. seems logical...duh.
    I love the results now. Blows dialup away.

  11. #551  
    OK, now for the stupid question. Where do I get PDAnet and am I correct in reading that it will use the cable that came with theTreo300?
    Go here if you're tired of being .
    It'll be fun.
  12. #552  
    I am able to use PDANet with the USB synch cable that comes with the Treo300. That is the value of the app - no dependency on IR or a special cable.

    I have also experienced the problem with dropping the connection while in use, and not being able to use again without restarting (logoff / logon with XP Pro or W2K). I have found a reboot isn't needed - just the logon / logoff.

    The other unique issue that I have found - is that when PDANet is loaded, if I commence a TS sesssion with another server, when I leave the session, PDANet spools up to 99% CPU utilization on the laptop - effectively bringing everything else to a halt. I need to stop / exit PDANet in order to use other applications.

    If I reload PDANet less than 10 minutes after I stop it - then it will run at 99% CPU again. When that happens, I reboot.

    It's not a showstopper - just needed to learn from experience that if use TS - unload PDANet first.
Page 28 of 28 FirstFirst ... 18232425262728

Posting Permissions