Page 4 of 10 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 181
  1. #61  
    I just wanted to add my voice to the chorus of users experiencing this problem.
    Do not taunt Happy Fun Ball...
  2. #62  
    me too... having the problem in Rhode Island.
  3. #63  
    just for the record, i connected on the first try about 9 a.m. this morning, and it is still connected (grey arrows) at 1:10 p.m. first time in a week or so i did not have problems or get kicked off...

    not suspecting that the problem is fixed, but i think this is more evidence that its a sprint problem not with the phones
  4. #64  
    My Treo is at it again today, but I was able to finally catch the timeout error # just before it went into an auto-reset:


    I've called this into Sprint to add to the trouble ticket above.
  5. #65  
    I live in Texas an having the same problem and to make matters worst when I did connect to sprintpcs vision it was connecting to (wireless web) instead. I was told today that I have 120 minutes of data usages for a total of $48.00.
    She credited my account but stated that something was wrong with my connection. I have vision but the tower is reconizing and conecting to wireless web amid all of the soft resets.

    Like the previous poster stated, I think that they had an overwelming response to their new plans and cannot keep up with demands.

    I guess some one needs to generate a standard form letter so that we all can print and send them to Sprint's complaint or executive services department.
    Last edited by a2rob; 11/07/2002 at 02:45 PM.
  6. hlazar's Avatar
    284 Posts
    Global Posts
    311 Global Posts
    In reading all the comments to this problem, it is obvious that the problem is two fold. On sprint's side, the problem is that their network goes down (they're still getting bugs out of the system). That's ok, but somewhere in the programming for the Treo is a bug that causes the Treo to do a soft reset when you try to connect and the network is down. This can probly be fixed with a hackmaster fix -- any programmers out there willing to fix this.
    Henry L lazarus
  7. #67  
    Hmmm - seems like my Treo is working fine - I'm in Buffalo NY -

    This definitely sounds like a Sprint Networking problem....
  8. #68  
    All day today I have not been able to get either phone or data!

    What the hell is going on at sprint!
  9. #69  
    Sometimes mine is fine other times it can not connect gives that quick error and does a soft reset.l. and what sucks is I do not realize the wireless service is off and do not get calls!

    Sometimes it is fine.. it seems like it may be network traffic issues or something when the signal isnt strong enough.

    I hope they fix this.. i doubt it has to dow ith the phone because I did not always have the problem like the rest of the folks here.
  10. #70  
    i was out all evening. tried to get on four times at one point, without success. soft reset each time. about a half hour later, tried again, got on, read email, used AIM... obviously sprint does not have the backbone set up for the use they are getting.

    adding this on friday night, just tried the same thing, but this time not able to get on at all... just like the old days of AOHell. sort of wish this had happened during my 14 day trial period. might have been tempted to return the thing.
    Last edited by aarons12; 11/08/2002 at 10:02 PM.
  11. #71  
    Tried tonight Saturday night.. soft reset for about a dozen or more times before I could connect.

    The pattern is easy... this is happening during BUSY CONNECT times.. like rush hour and weekend afternoons/evenings when people are out and using the phone.

    I haven't ahd any trouble on early morning weekends and other times.

    This, added to all the other problems is making me so mad.

    Tonight Sprint DISCONNECTED my voice dial service.. for NO REASON it didn;t work at all! made it like I was a new customer.

    The website is down.

    They are just bad....

    Class action lawsuit anyone?
  12. #72  
    see thread elsewhere for class action forms
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  13. #73  
    Add my name to the list... it just happened to me again today. I live in NYC and could not get a data connection this afternoon until I connected to provisioning and then disconnected and reconnected manually. I called Sprint tech support and spoke to Steve. I gave him the above ticket number (5589654-021106). Steve read the ticket (which is still open) and advised that engineering has 4 business days to work the issue and they don't work on weekends. Someone should call back on tuesday Nov 12 and get a status. I requested him to add a comment that I called.

    People, please keep calling and refering to this ticket number. Sprint is well known for closing trouble tickets and not advising anyone! They did that for 2 of my trouble tickets which are closed but still not resolved.
  14. #74  
    Got my phone 4 or 5 days ago, I just had my first reset (actually, it's only connected a handful of times total, it tends to stay connected pretty much all day long).

    FWIW, after 5 or six resets trying to connect, from within various apps and from the network preferences, I tried the "provisioning" thing, which worked first attempt, and then disconnected and reconnected first attempt with my regular setting.

    (Also live in NYC, upper West side heh)

    I haven't tried it, but there's a program called "Stretch" which can supposedly be set to reconnect to the phone network automatically after a reset. This might be useful to you guys with apps that connect to the data by themselves (i.e., so that when they try to connect and your Treo does a soft reset by itself, at least your phone will get turned back on).
    --invention is the mother of necessity
  15. #75  
    I spoke to Meca, Charles, Wanita, LaKresha, Beverly and Omira. They attempted to tell me that Columbus was having issues until I made them aware that my wife's phone was working. I was then advised to wait 4 hours and then re-attempt to connect. I requested to speak to a manager and was prompted none were available. Finally they advised me to take the phone into a Sprint PCS Store to get imy connection issue resolved.....
  16. #76  
    Originally posted by markshelby
    I haven't tried it, but there's a program called "Stretch" which can supposedly be set to reconnect to the phone network automatically after a reset. This might be useful to you guys with apps that connect to the data by themselves (i.e., so that when they try to connect and your Treo does a soft reset by itself, at least your phone will get turned back on).
    I don't believe Stretch works with the Treo 300. My TreoTools: <> works with the Treo 300 and has many, if not all, of the same features as Stretch.
  17. #77  
    There is a review of Stretch on the Palmgear site by a Treo 300 user suggesting that it does not work. Any experiences to the contrary?
  18. #78  
    Last edited by d1robb; 11/16/2002 at 10:25 AM.
  19. #79  
    d1robb, thanks for weighing in. For those who have tried his suggestion and find the problem recurring, I suggest the following simpler approach, which definitely is NOT a permanent fix:

    1. Go to Preferences>Network
    2. If you are "connected," click "disconnect"
    3. Once you are disconnected, select Sprint Provisioning from the dropdown list at the top left
    4. Click "connect"
    5. Once the arrows have changed from green to gray, click "disconnect"
    6. Select your Vision username from the same dropdown list and click connect

    You should now have data connectivity again. This has never failed for me since I started using it, except in areas with no signal. It sounds complicated, but it doesn't take too long, and I think it basically re-provisions your phone without going back to the original settings (I could be wrong about this, but it does work).
  20. #80  
    Nice to hear from a Sprint tech. It does a lot to hear something from the horses mouth -- some kind of contact, even if it's not an immediately solution.

    I myself haven't experienced the reset problem yet. I'm in San Francisco. I have experienced several times where I'm connected to vision, the gray arrows are showing, and apps can't communicate over the network. I have to manually disconnect and then let the program reconnect to get data working again.
    Annoying, but at least I'm not resetting (yet, *knock on wood*).
Page 4 of 10 FirstFirst 123456789 ... LastLast

Posting Permissions