Results 1 to 3 of 3
  1.    #1  
    Hello everyone.

    From this morning, SMTP auth has been failing evrytime.
    I've tried ".mac" smtp (which was working just fine till yesterday), and sprint's smtp server with my sprint vison username & email password. But both didn't work. I've got "Err 503" in two email software; tapmai2, MsgAgent (both can use smtp auth)

    Somebody got same problem? Any ideas??

    Last edited by coelacanth; 10/28/2002 at 05:52 PM.
  2. mgauss's Avatar
    743 Posts
    Global Posts
    745 Global Posts
    I am dissapointed in that one cannot open attachments, but at least one can forward them...

    Treo Mail was the only one that worked great with my POP3.
  3.    #3  

    tapmail still doesn't work. But MsgAgent has been working fine. I guess the error on MsgAgent was not about SMTP auth things (I deleted the test mail which I was trying to send, and tried another one. It was sent out just fine)

    I don't know why MsgAgent(simple functions only, free) is OK but tapmail (has many more functions, share ware)

    Anyway, I think I keep using MsgAgent for my pop mail account. mgauss, thank you for reply and try MsgAgent.


Posting Permissions