Results 1 to 7 of 7
  1.    #1  
    I've tried both Blazer and Xiino browsers, but am unable to login to my netbank account ( ) Any users out there had any luck?

  2. #2  
    I think Netbank uses some funky JavaScipt on their full-blown HTML site which would probably break under Blazer.

    I used to use Netbank's WAP interface on my cell phone (before the Treo), and if you're down with the limited functionality (account balances, recent transactions, transfers) it'd almost certainly work with Blazer. I think they also have a PQA app, which I'd try except that I can't seem to run PQAs without generating a Fatal Exception.

    To set up the PQA or WAP interfaces, log into your Netbank account and click on 'Wireless Setup' on the top toolbar.

  3. #3  
    I have set up mobile access on but can't seem to get access via the mobile site. (I get a screen with no 'OK' button). Has anyone had luck accessing this on the treo?
  4.    #4  
    I've contacted Netbank support (not helpful) - still no luck.
  5. #5  
    i'm trying to get support from them as well. i'll let you know if I get it to work and how.
  6. #6  
    Been awhile, lets see if anyone will read this. The new verion of WebPro allows netbank access. Login, you will get a page that says page loading in three seperate places. Hit the stop button (blue x) if need be. Then hit refresh. Your account info will appear.
  7. #7  
    I installed Palm Web Pro v3.0.1c, and no luck on NetBank yet. Upon entering the site:, you get the message:

    "Welcome to NetBank
    Clikc OK
    to sign in"

    However, no buttons or fields appear to click. Any ideas ?

Posting Permissions