Results 1 to 5 of 5
  1.    #1  
    Well, I guess I shouldn't have done it, but I downloaded the new business connect and now I can't sync. It gives me an error 110.

    Anyone have a suggestion? I tried uninstalling and reinstalling with no success...
  2. #2  
    This has been a nightmare... I have some old messages that keep popping up on my Treo and I have NO IDEA where they are coming from.. they aren't in my inbox... they come when I sync up and I have NO IDEA where on my computer there are.. I deleted the app a dozen times.

    I also get error 110 now when trying to sync

    This is a mess.... it was working fine.. tehre is anotehr thread about this look at that.

    It has been anightmare.
  3. #3  
    I'm getting the same error message and then mysteriously it will manage to sync at like 1am and then not again for a few days. Has anyone figured this out yet?
    Pretty frustrating.
    If I wasn't able to get my mail via blazer, I'd be totally upset.
  4. #4  
    Anyone figure this out yet?
    I've even downloaded the new version from BC.
  5. #5  
    Having used Business Connection since SPCS first released it way back when, I would suggest doing the following when installing a new version of the BC app for the Treo. I do this each time and have never had a problem.

    Delete the old version from the Treo. Do a soft reset on the Treo. On your desktop PC, delete the Palm BC application. Reboot your PC. Then install the new version of the BC app for the Treo

Posting Permissions