Results 1 to 3 of 3
  1.    #1  
    Someone please help.....

    Everytime I try to install Handspring's supported version of Palm Desktop 4.0 for Macintosh it comes up with an error, saying that the program didn't install correctly and would I like to try again.....

    When I open up Palm Desktop (what actually DID load of the installer), everything works except the HotSync Manager and the whole "HotSync" part of the menu bar at the top. If I chose something of the HotSync menu, it comes up with an unexpected error #-50.

    Needless to say, I've tried installing in in OS 9.1, X.0 AND X.2 (Jaguar). I get the exact same messages and the exact same error every time. I have un-installed and tried to re-install numerous times. I've run Norton Utilities, I've unplugged all of my USB pariphials, I've disconnected my internet and modem, and I've restarted like 60 times.

    CAN ANYONE HELP ME PLEASE?? Or is there a better Desktop software out there that will work with the Treo 90 with less problems?? Someone please tell me what I'm doing wrong .

  2.    #2  
    Ok....after 2 days of trying to get this to work.....

    I went and downloaded 4.0 from Palm's website instead of using 4.0 from Handspring's website, and after installing and a little jerry-rigging.....viola!! It works!!

    And to think I waited all this time to use Handspring's version.....and THEIR version was the one that wouldn't work correctly!!


    Thanks anyway guys......
  3. #3  
    Thanks for the advice, but what type of "jerry-rigging" did you have to do after you installed 4.0?

Posting Permissions