Results 1 to 4 of 4
  1.    #1  
    hello there i have just installed palm desktop 4 on my iMac running OS9
    and it correctly updated my user data but the sync continually fails:

    this was the last sync log:

    HotSync 3.0.0 started 29/9/02 16:50:51
    Local Synchronization
    Install did nothing
    1852402768 synchronization failed
    “To Do List” failed (error = #1852402768)
    1852402768 synchronization failed
    “Memo Pad” failed (error = #1852402768)
    OK iData Conduit
    1852402768 synchronization failed
    “Date Book” failed (error = #1852402768)
    1852402768 synchronization failed
    “Address Book” failed (error = #1852402768)
    Install did nothing
    Backed up data-THC1.pdb
    OK Backup
    Last sync time and PC ID updated on handheld
    HotSync Complete 29/9/02 16:52:10

    i 'used' to use FMsync5 for Filemaker (great software) but this no longer appears to work so i have removed the conduit as well as the avantgo conduit which also appears not to work, the only third party conduit I am running is iData pro (from cassady and green) which appears to sync ok but the standard handspring conduits (address book, memo etc..) all fail

    can anybody help/explain/give tips as to what i need to do now?

    i am reluctant to rever to 2.6.3 as 4 should work...

    do i need to delete a pref file or something? this is very frustrating..

    i have a treo 270 and this is the first time things have f***ed up
    any advice would be greatly appreciated

    thanks for help, regards

  2.    #2  
    mmmmmm no ideas?

    okay so i'll answer my own post:
    i disabled the idata conduit and surprise surprise
    it worked now i just have to see which conduits
    work and which don't

    my results so far:

    FMsync for Jfile
    entourage sync

    both no go...

    anyone else having problems?


    p.s. desktop 4 is indeed too little too late...
  3. #3  
    I had the same problem yesterday. I tried reverting back to 2.6.3 before seeing your message. That turned out to be a disaster (error -192 etc). I decided to give 4.0 a try again, wiping any last traces of Palm software off my mac (OS 9.2.2) first (except for my original 2.6.3 version user file). Still it did not work. However, searching "1852402768" on altavista gave me the solution. There is a "Palm4Fix" patch available on Version Tracker :

    I just tried it and it worked. The only problem I had was a duplication of my address items and and shortening of my category names. But I expect this was a result of my 2.6.3 -> 4.0 -> 2.6.3 -> 4.0 fiasco.

    Hope it works for you too.


  4.    #4  
    ...a lot for the link: good stuff

    this forum works ... amazing

Posting Permissions