Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    This has happened twice; I'm wondering if anyone else has had a similar experience. I've only had the gadget for a day, so I'm still learning.

    I'm in an area that I **KNOW** has great coverage, yet the light is blinking red, and the unit thinks its out of range. Turning the unit on and off, or the radio on and off (hold the button) does nothing. But if I do a "paper clip reset", all of a sudden I'm blinking green and working.

    My first thought is that the radio firware is crashing. Maybe I need an upgrade? Does one exist?

    Has anyone else had a similar experience?

    _lr_ at
  2. procure's Avatar
    302 Posts
    Global Posts
    325 Global Posts
    I have this problem too. Sometimes when I turn wireless mode off, the red light will keep blinking. I have to do a soft reset, and when I turn wireless back on, it starts blinking green. It's very frustrating.
  3.    #3  
    How often does it happen? I've got the same symptom, down to not being able to turn off the blinkin' red light, even when the unit should be off.

    Definitely sounds like serial comms between the dragonball and the radio is being lost.

    I've got 12 more days to decide whether to throw it back. I love it, but if I can't make phone calls reliably....

    Has anyone else seen the problem?????
    _lr_ at
  4. #4  
    I've had my treo three weeks and this has happened once. I suspect it's a very real problem.
  5. #5  
    BTW, my failure happened when I took the Treo out of my pocket. I wonder if some combination of button presses is responsible...
  6. AJM
    AJM is offline
    AJM's Avatar
    33 Posts
    That has happened to me as well in areas where I know I should have a signal (Los Angeles). But turning the unit on and off has reset the signal indicator to green.
  7. #7  
    The cell phone has frozen on me twice as well. If I turn it on and off it stil lwill not be able to connect with the network, but if i do a soft reset, then it connects right away. Sounds like a software issue to me, becuase it works fine once the software resets, there must still be bugs in the network software. Anyone else this happen to?
  8. #8  
    This happened to me once. I went down to a basement floor and lost the signal and never got it back even when I was in a good reception spot. I even took the phone a few blocks away and could not connect. Finally I did a softboot and it connected right up.
  9. #9  
    Originally posted by AJM
    That has happened to me as well in areas where I know I should have a signal (Los Angeles). But turning the unit on and off has reset the signal indicator to green.
    Ditto. I've had it happen, but just playing with turning the unit on and off has corrected it.

    OK, so this is a real issue. Anyone wrote HandSpring or contacted any support folks at Sprint?
  10. #10  
    I thought it was just me....
  11. #11  
    When this happened to me. Turning the wireless on and off had no effect, only a softboot fixed it.
  12.    #12  
    The following letter was sent to both Sprint and Handspring customer service. I'll post any non-form-letter reply I receive.:

    There is an apparently widespread problem with the radio firmware in the unit. A

    significant number of users have been effected in exactly the same way, so I know it it not a

    problem with my unit alone.

    The symptom is that the unit will sometimes refuse to connect to the Sprint network in a known

    good service area. Turning the unit off and on will not correct the problem, but a system reset

    (button on the back) will. This is very repeatable, and has been experienced by a number of users

    with different Treo 300s. To read a discussion about this see:

    Please let me know what progress has been made in fixing this problem, and when we can expect to

    see a radio firmware upgrade that will fix it.

    _lr_ at
  13.    #13  
    Against my better judgement, I decided to give Sprint customer service a call on this one, since they're proportedly doing support for the Treo 300.

    After holding for for about 10 minutes, and being shuttled to the technical expert, and holding for another 35 minutes, for tier 2 support. Got a very nice fellow who was interested in helping, but we got cut off! Held another 10 at the front door, another 17 for tier two... gave up.

    Emailed a letter asking for someone to call me on Monday... though I won't hold my breath

    _lr_ at
  14. #14  
    Larryr, let us know if you get a response sometime soon, or even if you don't. If you don't get a timely response I think we all should send our own messages to both Sprint and HandSpring till someone speaks up.
  15.    #15  
    Another 1:20 on the phone with customer service yielded someone who was willing to take a trouble ticket. I had to repeat several times to discourage the belief that this could be fixed from the network side, or by bringing my treo to the local Sprint store, but I think I got the message across.

    If you're willing to take the time, I think we can accelerate this by the following means:

    1 - call Sprint customer service
    2 - be polite and patient(!)
    3 - describe the problem in detail. Make SURE you indicate that you know of several people with Treo 300s in different geographical areas with the same problem, so you know its not a problem with your unit or the local service area.
    4 - Note that this is a new product and with tens of thousands of them in the supply channels, Sprint will soon be deluged with calls as these units reach the field... unless the problem is resolved soon.
    5 - reference *my* trouble ticket, # 539256. Get a trouble ticket number when you're done, and post it here so others can include it on their calls.
    6 - ask the customer service rep to include the following url in the trouble ticket:
    it is a link to this thread in treocentral, but it's much easier to spell over the phone<g>.

    Lets see what we can accomplish here. I think that if whoever at Treo is managing bug fixes gets a bunch of tickets, each referencing the others, the pattern will become clear immediately, and hopefully a fix will follow.

    Suggestions on how to improve this process are welcome - I don't claim to have the best or only way of doing this; just some good ideas... at least *I* think so.


    PS - In a reply to my letter to Handspring, the basically told me to 'Go To Sprint'. But they gave the following clues as to how to do it - I haven't tried these yet, but if you're one of those rare people who doesn't like to spend an hour on hold, here they are:

    An alternate number is 888 715 4588. The options to get to the point where you enter your phone number to proceed are 1 for English and then 2 for general inquiries. You are then asked for your phone number. You then speak with Claire, the virtual representative - ask for a 'Data Support Specialist' speaking as clearly as possible. For a higher level of support, please ask for a "Decision 1 agent".
    Last edited by Larryr; 09/23/2002 at 04:51 PM.
    _lr_ at
  16. procure's Avatar
    302 Posts
    Global Posts
    325 Global Posts
    Any reponses yet, Larry? Or anyone else?
  17.    #17  

    check out my earlier post on this thread, of 09-23-2002 at 09:51 PM
    _lr_ at
  18. #18  
    I called Sprint and spoke to Brad in technical support. Brad's manager came on the line and indicated they hadn't heard about this issue yet!!

    I tried to reference Larry's ticket no. but they couldn't find it in the system (go figure).

    It's apparent that not many of Sprint's technical folks know much about this phone. The manager kept referring to this phone roaming after it leaves the service area.

    The technical support manager said that he guesses the phone just forgets "where it is" when it gets out of network range and then has to be rebooted. He agrees a firmware update may be required but told me it was THE FIRST HE HAD HEARD OF THIS! He also said they are in the early stages of gathering reports on issues with this phone.

    So more effort on our part is necessary!

    Please call Sprint as outlined by Larry and follow this same procedure until they "Get the word". Feel free to use my trouble ticket no. 5423046-020930 and submission date (9/30/2002).
  19.    #19  
    Spent 1:40 on the phone tonight, and spoke with two very nice folks at Sprint (Thanks Patrica and Mark!). Apparently my first trouble ticket was lost - there's a new one on file now (#5425221 - 020930 ). There is a known list of problems with the unit (no big surprise for a new product of this complexity), and I believe this one will be added to the list. No promises on when a new release would come out, but at least I was talking to a 'believer'.

    Anyone reading this and experiencing the problem, please call them and reference Stuart's and my trouble ticket #s. The squeaky wheel gets the grease.

    _lr_ at
  20. #20  
    Has anyone verified that this behavoir (loss of network requires soft reset) still occurs if you have disabled digital roaming in the SpeedDial Connection Options?
Page 1 of 2 12 LastLast

Posting Permissions