Results 1 to 9 of 9
  1.    #1  
    Movian VPN - Treo 300 ---- Don't Do It!!

    This is nobody's fault but my own - nobody else said this could work.

    Put the Movian VPN on my perfectly fine (finally) Treo 300. Tried to connect (to Vision). Couldn't. I may have set something up wrong, but I didn't even try to figure out what. Got the dreaded Error 67.

    I uninstalled Movian. Still problem.
    I hard reset. Still problem.
    I used the MSL unlock code to reset device to ground zero. Didn't help.

    And now, I can't even connect to Sprint Provisioning! I get an Error 67 while trying to provision (this is a new one on me).

    I've started down the road with SPCS support, but they're treating it like a Vision problem, and I think I screwed up the phone.

    Anyways, this is another arrow in the back for an early adopter.

  2. #2  
    Sorry you broke your Treo. But your bravery and ability to share the story is apperciated by us all .

    Yet another reason to have some kind of replacement policy on these things. I've never heard of a Palm OS based device that had so many potential issues. Great technology, but you've got to protect yourself with these things.
  3. #3  
    What version did you install?

    I got this response when I asked if it would work on a Treo 300:

    Yes version 3.0 does, I can arrange to have beta software shipped to you.


    Does movianVPN: Palm OS and Windows CE work with the Handspring Treo 300?

  4.    #4  
    Whatever version they shipped me yesterday. Sorry. I got pissed and deleted it way off.

    I don't want to point a finger at Movian yet. I need to make the sucker work with a Sonicwall Firewall / VPN, and so I tried some setting at random.

    And, it is always possible (but unlikely) that the VPN software had nothing to do with my Treo frying (or, at least I think it's fried). I can't even use Wireless Web with it via the voice side of things.

  5. #5  
    sounds like your'e in a vpn tunnel ang can't get out
  6.    #6  
    I checked, and I had tried the 2.1 version.

    I have not yet heard from SPCS on this. There is an open trouble ticket. I really do think I blew up the hardware somehow, although I can not find any other instances of an app blowing up / frying a Treo.

    I have heard from Certicom / Movian. They don't believe their app could do something this terrible. They did confirm that version 3.0 (due to ship on the 23rd) is supposed to be compatible.
  7.    #7  
    My Treo did NOT fry! It appears that Sprint was able to fix whatever went wrong. I'm now not even sure that it was anything other than a coincidence.

    Color me confused but happy.
  8. #8  
    I'm glad to hear that it was able to get fixed. I haven't received 3.0 yet. When I do I will report.
  9. #9  
    Have you received v3.0 yet? I am also trying to find a solution that will allow access to my LAN which is behind a 3DES VPN enabled Cisco PIX 501 firewall using my Treo 300. It would also be nice to get an "MS Terminal Services/VNC Client" or equivalent for PalmOS that would work inside the VPN tunnel... I wont hold my breath!

    What apps are you planning on using after you get the VPN to your SonicWall working? Just curious.

Posting Permissions