Results 1 to 12 of 12
  1.    #1  
    I finally got my cable from Supplynet, but I am really having a problem. I followed the instructions exactly to set up my connection and network settings. I clicked on connect and the phone was showing a data Treo never showed that it had connected...

    When I had my Prism and my Kyocera phone, I had no problem at all setting it up and using it with the same type cable. Anyone else having a problem setting their Treo 90 up with a cell phone and cable combo?????
  2. #2  
    I, too, got my Kyocera cable and I'm pretty sure (I hope, anyway) that I got a defective one. It worked exactly once out of the 50 or so times I tried (using the settings they gave and which worked with my Prism). All the other times I got no appearance of progress in dialing on either the phone or the Treo.

    I tried with both a Kyocera 2235 and 2135.

    I'm sending mine back for a replacement with hopes that it really is a bad cable--it worked perfect that one time and it was in kind of a wierd position so maybe bad crimping or worms or something.

    One thing I did notice with this cable is that the phone end connector didn't seem nearly as nice or snug as the Visor to Kyocera cable I got from them a while back.

    You might try turning off flow control--otherwise maybe you got a bad cable, too?

  3.    #3  
    Thanks for the information. I am going to work on it again tonight. I've only had it about two days and I thought it would be simple to set up and get to work, but I guess not. I never had any problem with my Prism and 2135. Let me know if the new cable works for you......
  4. #4  
    I got a replacement kyocera cable and I'm having no better luck. Does _anyone_ have their Treo90 talking to a Kyocera phone of any type?

  5.    #5  
    I'm sorry you are having a problem. I thought I was just not getting it. I had a Prism before with a 2135 and it worked great. I had it set up in about 10 minutes. I have spent hours on this one. I have talked to Handspring, of course they wanted to charge me $19.95 to answer my questions, I have talked to Earthlink, my ISP, I have talked to Verizon (2 times) my wireless provider and I have talked to tech support at go!!! I don't understand. Everyone says it should be so simple. I worked on it again last night and I got a different phone dials and shows that it is trying to connect, but now the Treo is showing...."no carrier". Before I was getting "no modem found".

    This is the 3rd Handspring product I've owned and I love my Treo. It's not a big deal to me if I can't get it to work, but it is a handy little thing to have. If anyone has had any luck,,,,,please let me know what you did.
  6. #6  
    Some obtuse settings and now it works (even the old stinky cable that I thought was defective works with these magicalicous settings).

    Instead of setting it connect to a modem, claim it's a PC.

    In the connection settings, you want--

    Connect to: PC
    Via: Serial

    In the network settings, set the username and password then set up the login script to dial--

    Send: atdt#777
    Send CR:

    (assuming #777 for your dial in number)

  7.    #7  
    Thanks for the information, I will give it a try....just for curiousity sake....where did you get these "odd" settings. I haven't gotten anything like this from Handspring, Earthlink, or SupplyNet.

    Can't wait to try it out.
  8. #8  
    I tried every combination of settings and this was one of them and it worked.

    There was probably some logical path that took me there but it really was just trying random things.

  9.    #9  
    I tried the information you game me and it still isn't working....I get a "connection timed out" error. Any ideas????????????????
  10. #10  
    i think you may have a bad cable

  11. #11  
    Thank goodness for the obtuse settings posted here - I don't think I would have ever come up with them on my own. My Treo 90 and Kyocera 2255 are working with the SupplyNet data cable, though the phone only shows a connection speed of 14.4.

    Thanks for sharing!
    "Nothing is difficult."
    -- Anthony Hopkins
  12.    #12  
    I'm glad you got yours working....I'm still having a problem...even with a new cable. Like I've said before, I had a Prism and a 2235 with no problem. I have spent hours on this one. My phone dials, but the Treo never shows that it connects. I'm going to work on it again, and again, and again. This is not something that I use daily, but it's a nice little thing to have if you want to check the scores on a ball game or look at your e-mail while you're sitting in the doctor's office. I'm really disappointed that I can't get it to work.

Posting Permissions