Results 1 to 2 of 2
  1.    #1  
    Anyone having similar problems? Any advice?

    Note that this is on a PalmOS device. I've seen posts about similar problems with the WebOS Facebook app, and the recommended fixes don't apply to the Centro.

    IT used to work, but I never used it frequently. Now, when I start up the Facebook app, it says it's "Connecting... Please wait..." and then it asks me to login, so I put in my email and password and click the Login button. A couple seconds later a small window pops up with the header "Login Failed", saying "Error 19 occured. Please try again later." This has been going on for months. I have no problems connecting to FB from my PC or my Mac. Just this damn app. Would be nice to have it working.

    I'm hoping for a fix short of a hard reset. Not sure it's worth the hassle of re-installing and re-registering all the apps I've paid for.
  2.    #2  
    More info: I created a brand new Facebook account using a brand new Gmail address. The Centro Facebook app was able to log into this account, but when I logged out and tried to log into my old established account, I still get the same error.

Posting Permissions