Results 1 to 2 of 2
  1.    #1  
    Since my SPCS email account is still not working I decided to take the SPCS support tech's suggestion that I use another pop account. My Yahoo account won't work unless I pony up $29.95 to them so I went with a pure pop/smtp provider called hotpop ( The account was easy to setup and requires the use of an email client - no web page.

    I added the account to my eudora on the treo and was able to send a message, but it doesn't seem to recognize any incoming email. I've tried making some changes on eudora's security page, but nothing works yet. I added the hotpop account to my outlook to ensure that messages were actually hitting the server, but I'm running out of ideas on how to get the treo to receive these messages.

    Any help or ideas would be appreciated!

    BTW, the SPCS email is slightly different today - from my manage your account page it shows I have 1 new email, but clicking on it still doesn't take me to my email, just starts looping either the manage page or the 'get wireless web mail' splash screen.
  2. #2  
    It sounds to me like you paid Yahoo to turn on the POP3/SMTP access for your account. This should work fine in a regular Email client like Eudora.

    I am surprised that you still have problems but it could be simply that your POP3 settings are incorrect if you cannot pick up mail but can send it.

    If this fails, Treo Mail works very well with Yahoo accounts.

Posting Permissions