Results 1 to 8 of 8
  1.    #1  
    I downloaded and installed 11.prc
    I entered my screen name and password.
    Every time I try to connect, the connection establishes, and when it checks passwords, I get a bad password message and an invitation to
    join. My screen name and password work fine on several computers.
    Got a new one anyway. Same problem.


  2. #2  
    Delete IM and all components asap... a LOT of users (inc me) are getting fatal errors sometimes requiring hard resets from I'm. Wait til next version/update.
  3.    #3  
    You say to delete AOL IM and all components. I don't see any components, just AIM in the apps info list on the Treo. Should there be a component or two?? Maybe that's my problem.
  4. #4  
    Speaking of Aol Instant messenger, anyone know when a update is expected? My complaints is it beeps anytime a person logs off or logs on. I only want to hear a beep when someone IMs me. Also there are no away message. Also I have to be in the AIM program on my treo to even see if someone sends me a msg. If i'm playing a game or just have the main phone screen up it doesn't notify me. So i have to keep constantly checking it. This sucks! Just wondered if they were putting out a new version anytime soon.
  5. rheide's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Has anyone else experienced the invalid password problem and had it resolved. I've tried setting up a new account, changing passwords, etc. but I still get the same message:

    Could not log you on.
    Please check your screen name and/or password. If you are using AIM for the first time, please go to to register a screen name and password.

    Any help would be appreciated.

    I am using the latest free version ,, from
  6.    #6  
    Yes, you are experiencing exactly the same problem that I have (see beginning of this thread). I still cannot log in. No help is available that I can find from AOL - same ol' garbage, if it isnt in the FAQ's then it must be operator error, after all AOL is perfect!
    Of course, Sprint is no help at all, and hanspring disavowes any knowledge.

  7. rheide's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I've found a temporary solution for those experiencing the bad username/password error.

    First I downloaded this version:

    then, I signed up a new accout on the uk site:
    and it started working.

    So, is this what everyone else has been doing and nomad and I weren't in the loop?

    Does anyone have a solution for an account that was activated on the US website?

  8. #8  
    Aim 1.0 UK crashed mine. Aim 1.1 from palmgear hasn't crashed. It's usually another third party app that conflicts. Search this forum for aim and you'll see a lot of info on this topic. Good luck.

Posting Permissions