Results 1 to 5 of 5
  1.    #1  
    I'm on my second 180. First one's radio died on it's 3rd of 4th day of life. Before that was my VisorPhone. With all 3 (VP, Treo1, Treo2), I've been able to dial-up, surf, get email, AIM, etc with A4F no prob. Up until about 3-4 weeks ago, it stopped connecting. I called VS to make sure they still had my data connection stuff turned on, it is. I wrote A4F support. 1st time it bounced, 2nd went thru - I have yet to hear from them. I joined BudgetDialup. Still no connect. I've tried several access numbers for both ISPs (found when I first joined A4F that some numbers would connect, some wouldn't - guess it was dial-up speed), but no go on the diff. numbers. I've tried enabling call waiting, disabling it, changing 'connect speeds', etc. to no avail. I've called the numbers using the phone part, and yes, the ISPs are answering, and I'm getting that groovy screech from all numbers called. The Treo just doesn't want to connect anymore...

    Anyone else have this problem, or know what it might be, and how to fix it, if possible? Looks like we're still a little ways off from GPRS in my area, and it's too expensive looking anyway for now... I just want my dial-up-ability back. This is my 'Communicator', and I felt on top of the world and connected when all was working as it should - hell, I even left the Desktop from time to time... ;P


  2. #2  
    I HAVEN'T installed the GPRS upgrade, and, like some others, am having timeout problems when I dialup the Connecticut number for free Voicestream ISDN. I'm calling from the Albany area.

    I get to the "signing on" window, then I timeout.

    For me, this problem seems new--since the GPRS update was released. Like I said, I never installed that upgrade. Is it possible that Voicestream/TMobile changed something on their end?

    And as an aside, I'm on my second 180G. I thought I was in the clear--I had it for 6 months with no problems, and then this past week, the speaker went out. Got a replacement within a week. Not bad. I angled for a 270 upgrade (I was willing to pay the difference), but Handspring said no way.
  3.    #3  
    I haven't done the GPRS upgrade yet either (I can't wait!)... I did find this am that I can connect via this VS ISDN. I still can't dial-up to my ISPs tho =(...

    I also tried for the 270 upgrade, with the same outcome... Oh well =)

  4. #4  
    Someone else posted this free ISP which I use only on weekends (unlimited calls), but it works for me:

    Good luck!
  5.    #5  
    I may give them a go, but I'm not sure that the ISPs themselves are the problems... I just recently found out that I can connect to VoiceStream's ISDN number (well, at least in the early am - after about 10 am, no more connections till later...). So I know the Treo is connecting fine, but it's not working so well with regular dial-up numbers anymore. I wonder if it was a change on VoiceStream's end or what...??


Posting Permissions