Results 1 to 4 of 4
  1.    #1  
    What the hell does this mean? They told me 2 hours for voice and 24 hours for data. The voice part starting working about 5 hours later but the data hasn't worked yet. It's been since Sunday morning and nothing. When I look at my network settings it only says "Service: Sprint Provisioning". When I try connecting I get "error 67". Any idea what is going on here? I have to wait till the weekend to call Customer Service cause I don't have an hour to spare during the week. Love my Treo so far but this could put a damper on things.
  2. #2  
    I came home with my new T300 the other day and experienced the error 67 and your same problems for most of the day.

    I couldn't log on to the sprint site, but I finally got a hold of 3G customer service. They told me that I would have to wait to get on the site (when it comes back up) and change my password on the site first, then change it on the T300.

    About 2 hrs later, I never got to change my password and voila - I was surfing the web on my phone. Don't ask how, because I never changed A THING! I'm stumped by the whole thing now, only that I'm online and getting e-mail and surfing. It works great, with only a few glitches.

    BTW, I got a hold of a phone number that isn't generally supposed to be given out - the Sprint 3G customer service number - it's supposed to bypass Claire. It's 866-588-9907.

    Hope you get your problems worked out soon.
  3.    #3  
    Many thanks buddy! I spent almost an hour on the phone with a very nice customer service rep before reading your reply but she was basically clueless. She said it should start working once my new billing period kicks in which was last night...still nothing. This is very frustrating but obviously I'm not alone. It's no wonder the first three months are free. Well, I'm gonna try calling that number you gave me. Wish me luck.
  4. #4  
    When I first started, Sprint said it would provision in 4 hours, to leave the phone on, turn the old phone off (I moved the number to my Treo), and let it sit. Then, I would see my "username" appear when it was done....

    After 4 hours, no username anywhere. I tried to connect and got the 67 error. Called customer support and was angrily told to not try and connect for 24 hours. Because I had tried, I was now thrown to the end of the Sprint provisioning list. Not sure if this is true, but whatever. Left it alone overnight, woke up, still no provisioning. Got fed up, called, spoke to a nice gentelmen who agreed that 24 hours is too long, and it worked.

    So, I'm not sure why it takes this long. I just f*&#ed mine up again by changing the password on the Sprint PCS Vision page, was told to wait 4 hours, nothing happened, called and *****ed again about this taking too long, and some guy reprovisioned it right away...was up and running in 5 minutes.

    So, it all depends on who you get on tech support I guess. I call the handset/device service number: 888-211-4727

    Good luck! It's definitely worth the wait, however painful that wait is ;->


Posting Permissions