Results 1 to 8 of 8
  1.    #1  
    After getting great assistance from these Message Boards, my new Treo 300 from Sprint worked perfectly with my Mac Powerbook through the Keyspan adapter. However, my Treo has frozen a couple of times (probably some glitches in the new software), so I had to reset it. I didn't change any settings, but now when I try to HotSync, I only get as far as "Establishing Connection". The connection then breaks off and none of my information is sync'd. I've done everything I know how to do (which is basically to check all settings and confirm they haven't chaned) to no avail... I would be grateful for any suggestions!!
  2. #2  
    I don't have the Treo yet, but whenever I can't get a hotsync connection, I try resetting the PDA and rebooting the PC.

    This has always reestablished the connection for me.

    Just a thought
  3.    #3  
    I tried rebooting both machines, but I'm still in never never land. Did you do a hard reboot of your device (wiping out all data of course) or just a soft reboot? I'm reluctant to try a hard reboot for obvious reasons...
  4. #4  

    Most if not all Hotsycnh problems I have had with treo were resolved by a little program available at the handspring website. Just go to and look for all downloads. There you will find a little program called USB reset. Download it, reset the USB program, reload the desktop software and should have no more problems with synching.

  5. #5  
    No, have never had to do a hard reset.

    The next responder is probably right. I haven't solved the intermittent hotsync problems, but do seem to be related to USB resetting (rebooting the PC).

    You may want to consider that suggestion.

    Hope that helps
  6.    #6  
    Zflyr...any further guidance on where I can find the USB Reset app? The Handspring site has me lost. Also, I assume this is a desktop app that works on a Mac, as I won't be able to download it to my device since I can't hotsync. Thanks for the handholding...
  7. #8  
    Oh ohhhhohhh....

    I didnt realize we were dealing with a Mac. The utility is designed for a PC nto a Mac and a Mac does not need to have the USB reset. You might try and do a complete uninstall of the desktop software and then reinstall it.

    If I remember my Mac's right make sure you uninstall EVERY file associated with the desktop software including any extension in the system folder. Once you do that, reinstall the software and reset the Treo and that should solve whatever conflict occured.


Posting Permissions