Results 1 to 16 of 16
  1.    #1  
    Just curious if anyone else, other than me, hopefully, is having issues with data access. My problem seemed to start late last night, and had continued into this morning. Any attempt to access data apps results in the old '0x1102 Network Not Available, data not enabled, bla blah'. I've had no other issues accessing data prior to last night.
    Anyone else having data access problems? In this same timeframe? (I really hope it's not me, and the problem is with the network).
  2. #2  
    Guess I'll ask the obvious question: Is the wireless mode (i.e.the phone) turned on? Can you make phone calls?
  3.    #3  
    Wireless mode is on; I've checked the network pref's etc. I really don't want to call customer service or run to the nearest store (I've been a wireless Palm user for about 4 years - those people are all clueless).
    Must be me or my device, I suppose. Dang it.
  4. #4  
    I know how you feel, 1 hour on hold just to get (if you're lucky) a trouble ticker. I haven't had any problems. You could try a hard reset, also try driving out a couple of miles and see if another transmitter cell gives the same problem.
    Where are you located? Could be a problem in your area
  5.    #5  
    My issue is sporadic - sometimes the data access works, and then another time (all from the same location) - nope. I think it's either my device, in terms of software funkiness, or the network access is hit or miss. The original culprit, I think, was setting up the Business Connection software - that seemed to hose me. I reinstalled, reset, and then it worked. For a few times. Then it didn't. Then it did again. It's the inconsistency that's maddening. Not to mention hard to diagnose. Oh well - I guess that's why the first 3 months are free - hard to complain, then.
  6. #6  
    I have experienced sporadic connections. I found that the signal bars are only a clue to signal quality. Sometimes, with 4 bars, I still get a missed data connection/download. I try again, and all is fine. Sometimes, 4 bars drop down to zero bars, then back up to four.

    Do your problems occur 10%, 50%, or 90% of the time? I do get through 90% of the time, but definetly not 100%.
  7.    #7  
    well it comes and goes. For instance, tonight, I've tried about...25 times to get on, and nothing. All from the same place, same signal strength, everything. It makes me think there's some software issue on my Treo, and then at some point, I'll be able to get access. There's no discernible reason why it does work, and then doesn't work. It has to be something in the network, cuz I haven't made any changes on my device btw the times it will work, and then won't.

    I have to say - I used a 6035 with Verizon for 2 years - yes, slow, but I never had ANY problems getting data access. Ever. If I could make a call, I could get data and do my thing. I'm not digging this on-again, off-again Vision.

    My point with the post was to see if my experience was unique, and if others had this. The intermittent access really seemed to start after I loaded up the Business Connection s/w, but then again, I've been able to get data access some times, since then. Just not consistently. About 10% of the time, and it does NOT coincide with any voice signal strength. I can make and receive calls out the wazoo, just no data. For now.
  8. #8  
    I doubt this will help, but you could try deleting bc, then hotsync, then a hard reset. See if you still have a problem. Then try hotsycing again. That will load up everything but bc.
  9.    #9  
    I deleted BC, did a soft reset, with no luck. The problem is there, with or without BC, as best I can tell.
    For the last couple of days, I can get on the network about 5% of the time. Out of 20 tries, I'll get on once. If that.
    I am quickly becoming disenchanted with the SPCS network. Good thing I haven't cancelled Verizon yet, altho the screen on the 6035 is going to be a hard pill to swallow. Again.
  10.    #10  
    oh, and my problem is there, even when I have 4 bars of strength. I have to think the problem is with the data access gateways in the network. Not my local cell tower or on the device.
  11.    #11  
    as an example of the maddening state of things, I've been sitting at my office desk, trying and trying to get on the data network. The last 20 tries were no use, and just now, I get on. Have not moved or anything. Makes me crazy. (it works just to tease me, to get me to keep coming back. Mocking me. Taunting me.)
  12. #12  
    I too have a strong signal! Yet I only connect probably once for every two times tried... So I have only 10/10 Vision
  13. #13  
    Don't forget that with Sprint, data access comes lower in priority to voice calls. If the towers are getting filled up with voice calls, you're not going to get data access. I'm not saying that this is what's wrong here, just a possible explanation for some problems. Also, you do not mention your city or state. If you do that, someone else from your area could confirm an outage issue.
  14. #14  
    When I had Sprint PCS 2G I never had a single network connection problem. Now with 3G its is a half time connection....My voice side works wonderfully, its the data side that stinks!
  15.    #15  
    I got my phone at a Sprint conference last week in Vegas, and had not one single issue getting on the data side. I got back home (Dallas area), sync'd up to my PC, installed Business Connection, and from that point on, I could only get data working about 5% of the time (see above posts/rants). I've deinstalled and reinstalled BC, to no avail. Numerous soft resets have done no good. So, today I thought I'd deinstall BC, do a hard reset, and take the phone back to its native state. Surely that would tell me whether the issue is the device or the network. After the hard reset, I STILL get the 0X1102 - data not enabled, blah blah error. So I'm back to the drawing board. I guess the issue is with the data portion of the network. (note that when I had my 6035 with Verizon, I had not ONE problem getting data functionality - of course, that was just dialing up via the voice side, but I could always get on to get my e-mail and run PQAs, etc. Hmph. So much for the Vision).
    Aghh - the customer service people won't have a clue, and I guess I'm at the mercy of the PCS network planning people. They need to get their s*** together, and soon, or I'm outta here.
  16. #16  
    I noticed that last night. What it turned out to be was that in the network settings, it had moved from vision to some other connection I had been fooling with. Changed back to the proper on and alls been fine

Posting Permissions