Results 1 to 13 of 13
  1.    #1  
    does anyone know of one?
  2. #2  
    I downloaded ptelnet,

    but given the fairly bad reviews, didn't install it. I don't know what ssh is so perhaps this doesn't help. If ptelnet works for you, you might want to post your experience.
  3. #3  
    I haven't tried it myself but I came across this app:

    TopGun ssh

    It also says that it is compatible with the Treo.
  4. #4  
    I use TGssh. It's a little clunky, and won't do port forwarding (so I cant use VNC with it ) but it works.

    The biggest drawback is the terminal settings. You can set 80 chars wide and scroll sideways, but I find it easier to use the "screen" program in linux to be able to use things like pine etc. (though with BC I dont need that anymore).

    For actual sshing, it's perfect. I wish there were a few more onscreen things to click (like space bar, instead of space and click on the cr button) but it does get the job done.
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  5. #5  

    Did you have to do anything special to get TGssh to work? I can't connect to any hosts whatsover. Using 1.3 beta. Even set one of my boxes to use Protocol 1 only (not fallback), still no joy. Any insight is greatly appreciated!

  6. #6  
    I use both PalmTelnet and TGssh. They both work fine, although they are both rather limited... Both have different font sizes and screen widths.

    TGssh doesn't seem to be able run Pine or Pico, while PalmTelnet works with these Linux apps.

    Btw, I didn't have to do anything with either of these programs to get them to work...

    I know the market for this kind of app is small, but given the richness of other applications, it seems someone could make a much better terminal application.

    ...and a decent ftp app while we're at it!
  7. #7  
    I've had a problem with afterburner and tgssh. I had to un overclock tgssh. That was the issue I was having with tgssh
  8. #8  

    I can connect without problems... didnt have to set anything special...

    Can you connect to the same host with a regular ssh client (desktop?)
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  9. #9  
    Some suggestions for telnet and ssh on HS support site

    I haven't tried these but they seem like useful suggestions.
  10. #10  
    I've been using TopGun, it's alright. My biggest complaint is that I have to renter my servername each time I connect.

    Just checked out that link (above). Wow! Had no idea there was a 3270 emulator for the Palm! Cool, CICS running on my Treo.

  11. #11  
    Finally got TGssh to work... just started working on it's own one day. Weird. Bioart, how did you get the 80char scroll screen in TopGun? Mine defaults to 40 and it completely sucks, bordering on unusable.

    I tried the Mochasoft telnet/ssh client, and it's awesome, all things considered. Choice of font size, scrolling is rarely an issue, honestly an exceptional application given I can admin my boxes anywhere on the Sprint network now.

    As for price, yes it's $25 but the demo is unlimited, only a nag screen to contend with. Well worth the price, I'm buying my copy.

    Anyway, the only problem with the Mochasoft app is the VT220 emulation. My boxen won't run pine, pico, etc. due to unknown terminal type VT220. How can I either (a) get the palm app to revert to VT100 emulation, or (b) get the server to speak VT220? I was thinking of duplicating the vt100 termcap entry as vt220, but that file looks a bit dated and I have no idea if it'd actually work (or if my systems even support it).


  12. #12  
    I have tried ptelnet with some success, its a good entry level freeware program.

    Try it
  13. #13  
    Thanks for the ptelnet pointer... it looks like a great program. Unfortunately, it doesn't offer SSH, which is a requirement for me. SSH1 is actualy insecure from a server perspective, but there are no SSH2 palm clients available, so it's a necessary evil for now.

    In addition to my questions about VT220 vs. VT100 on the Mochasoft client, does anyone know how to enter a pipe '|' via Mochasoft telnet? List Type button doesn't seem to work.



Posting Permissions