Results 1 to 18 of 18
  1.    #1  
    I purchased my new Treo 300 today and cannot get it to HotsSync. Prior to this phone, I had the Samsung I300 and before that, the Kycera 6035. So believe me when I say I'm not a novice when getting these devices to work properly.

    To make a long story short, I just spent an hour on the phone with a Sprint "tier two" tech person. I explained how I have been literally trying all day to get the Treo to HS. After trying all sorts of things with the tech, I was put on hold while he consulted with some of his colleagues. Finally, I was told that there is "an issue" and that they cannot get ANY of the Treos to HS!! I find it very hard to believe that both Handspring and Sprint would be selling these things if they didn't work. If anyone can help me I would really appreciate it. Otherwise, I'm returning this $500.00 piece of garbage tomorrow (Tuesday.)

    FYI, I'm using Windows 2000 on my desktop, also using the USB cable and software that came with the Treo. ALL settings have been checked and rechecked and are definitely correct. Thanks!!
    Last edited by MrSandman; 08/26/2002 at 09:22 PM.
  2. #2  
    Can't get any Treos' to hotsync? What a load of bull. I have it running with intellisync on a win xp platform, as well as a win98 platform using the software out of the box.

    I have gotten a few hotsync crashes (with both winxp and win98), which I suspect may be related to one particular app.

    I assume you've tried the obvious, which is to uninstall hotsync and all conduit managers, then install the sofwtare that came with the treo "clean" on your machine and do a hotsync after a hard reset. I also assume you've tried connecting the treo to a "root" hub on your machine.

    I assume you haven't "synced" your old software over to your new treo.

    What is the symptom of the problem? Does hotsync crash? Does it not recognize your device?
  3. #3  
    Are you talking regular ol' HotSync? I've been successfully syncing for about a week now using the Pocket Mirror conduits for Outlook. I also have some third party conduits that also work fine.

    What sorts of problems are you having?
  4. #4  
    I'm running Win 2000 and able to HotSync fine with my Treo 300.
  5. #5  
    The first day I was getting all kind of fatal treo errors on HS to my work Win 2000 and thought it was a bad palm. When I got home the HS worked immediately to my XP Pro machine. The next day at work, first try it broke again. I uninstalled the software, ran some reg-cleaner d/l from handspring's site and reinstalled. It has worked fine ever since.

    The more I hear from these vision tech support folks the worse I feel about my purchase. Still waiting for a good solution for getting and sending e-mail from the thing.
  6. #6  
    I would be shocked if sprint (or any telco) were able to help with anything that relates to the use of a phone as a pda or computer.

    You're much better off looking for help on a forum like this.
  7.    #7  
    I knew that not being able to HS any Treos couldn't be true. The symptom I'm getting is as follows: I press the HS button on the cable and get an on (Treo) screen message saying, "connecting with the desktop using Direct USB/Serial." But the three on screen HotSync icons are motionless and no message appears on the desktop.

    I'm going to try work_permit's suggestion and uninstall and reinstall what he suggested. Although experienced with the Palm devices I'm sure I don't know half of what some of you know. Thanks for the suggestions and I'll post again in a little bit.
  8. #8  
    Be sure the USB cable is plugged in and you have both the HotSync manager loaded (there is an icon next to the clock) and it has Local USB selected when you right click on it.

    Finally, don't use all caps in your subject. First, it's annoying, and second, you yourself admit that you knew it to be false.
  9. #9  
    There are some issues with the USB ports on some computers running previous versions of HotSynch. You should try the following software before returning it to Sprint:

    Once there, download the Handspring USB registry utility which will reset the USB port. Uninstall the desktop manager and then reinstall it AFTER you have run the usb registry. Once that is done it should all work as advertised.

  10. #10  
    Don't jump to conclusions, the Treos hot sync fine. Yes I had a problem with the 270 upon installation of the software. I'm also running Win2000 prof. The computer was not seeing the USB hardware installed. I'm not a computer wiz but I called HS support and they had me go into hardware setting and remove something (sorry I don't remember what exactly, it was 70 days ago). It took just a couple of seconds than I reconnected the usb cable and the computer saw new hardware, installed the drivers for the new hardware and away I went. It has hot synced just fine ever since and so did my Visor Platinum and my Deluxe and the Pro.
    Don't assume it's a piece of garbage because you couldn't get it to work with your computer right away! That should have been a Handspring support question anyways and not a Sprint question. They're just a network service provider.
    I'm sure with all the great knowledgeable folks on this site, they'll get ya up and running in no time!!
  11.    #11  
    Well I'm definitely making progress. I went to, downloaded Desktop 401 and did a clean install and it worked!! I'm now able to hotsync. But now I have another problem. How do I get my old data into the Palm desktop? I've never had a problem like this when switching Palm powered devices in the past.

    Also, how long does it typically take for the Vision service to take effect? My new service plan was activated late this afternoon but it's still not up. I can make phone calls though.

    You guys are awesome. Thanks much!
  12. #12  
    page 43 of the manual that came with the 300 will tell you what you need to know about moving info from an old palm to a new worked flawlessly for me.
  13. #13  
    page 43 of the manual that came with the 300 will tell you what you need to know about moving info from an old palm to a new one
    I decided to "play it safe" and reinstall prc & pda files "manually" through the install tool after uninstalling hotsync and reinstalling. The files are under the user name, so its pretty easy to do.
  14. #14  
    I hotsynced right out of the box from day one. I dunno what sprint ia talking about. winxp and bundled treo software.
  15. chillg8r's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    I've owned a Palm pilot for 5 years and now have a treo. I have had all kinds of problems synching. Its very hit or miss. I have used all of the suggestions overred here and they all work but it took me 4 days to get the unit to synch consistently.

    Keep at it, when it works it is fabulous. Even now I must request synchronization twice each time.
  16.    #16  
    I have followed the instructions on page 43 of the manual, numerous times and finally got my old data to transfer to the Treo. Thanks much to everyone who helped.
    Last edited by MrSandman; 08/27/2002 at 06:02 PM.
  17. chillg8r's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    FWIW, It turns out that my Treo was defective causing the hot synch problems. Got a new one last night and it synchs perfectly.
  18.    #18  
    Thanks to many of you, my Treo now works about 90% of the way it should. Now I amvery glad I upgraded from the Samsung I-300. This Treo mobile site works great too. Thanks all!

Posting Permissions