Results 1 to 17 of 17
  1.    #1  
    I am a new Sprint customer. No old phone. Got Treo up and running in a snap. Suddenly today when I try to access Blazer it gives a dialog saying I must connect to the internet to view the requested page, with a button to "connect now." When I click on it I get error 67. No longer have internet.

    Last night I loaded Xiino and Eudoraweb, could there be something in the setup of these programs that changed my prefs and screwed things up? Or is Sprint screwed up somewhere temporarily?

    Has this happened to anyone else who was up and running?
  2. #2  
    Yes it happened to me. Was working for a day or two. I logged onto the website once where I was asked to change my password (god knows why)-- I did-- and also made that change in the prefs on my Trio. It has registered since. I have had a trouble ticket out since Monday with no help whatsover from Sprint. I'm about to take this phone back, get a new one, and start the whole process over.
  3. #3  
    I had the same problem. I was set on returning it and I went to sleep. I tried to log on first thing in the morning and it worked fine.
  4. #4  
    I, too, am having this problem and getting no help from Sprint. Any suggestions?
  5. #5  
    Problem solved (no thanks to Sprint). It was just a simple matter of entering my PCS Vision password on the Treo itself, under network settings.
  6. #6  
    after six days of going through the 45 minute drill with Claire, tier one, and the unknowledgable tier 2, I gave up, cancelled my service and returned my Treo. Sprint could never figure out how to get rid of the error 67.
  7.    #7  
    Mine came back by itself last night. Works awesomly now. I figured I should be patient, as God knows what's happening with this technology at their end.
  8. BCG
    BCG is offline
    BCG's Avatar
    6 Posts
    After waiting several days to see if it would come back by itself, I called
    Sprint. They really tried to be helpful, and eventually I was transferred to the "Vision Department" (ask for it directlly). The bottom line: sign up for and/or change your vision password (different from your PCS password). Do this on your computer FIRST. Then go to Network in prefs on the Treo. Go to the password thingy, click on the tab that either says assigned or not assigned, put in your NEW vision password, save it, attempt to go on thru the networik pref (right where you are), and hopefully it will help.

    I had done all of that by myself earlier, but not all together and not in that order.

    In addition, I downloaded Eurdora for PDA, and the email function works like a charm. Eudoraweb too.

    The Treo is worth all of this. Its a gem.

    By the way, Sprint people did attempt to be helpful. Claire is AWFUL, but the real people really tried.

    Good luck. Hang on. Its all new but worth it!

  9. #9  
    Ok, I give.

    Data has been working flawlessly for weeks. As of this morning I am getting a user password error 67. No changes have been made.

    From what I can tell this has happened to others but no solution has been found - other than it suddenly working again.

    How annoying. I was really getting in to using the thing for mobile email.
  10. #10  
    same here..... data has been working for weeks..... this morning, I get the dreaded error 67 message....
  11. BCG
    BCG is offline
    BCG's Avatar
    6 Posts
    I just tried mine; it seems ok. Try retyping the user password on the Treo itself.
    Or change it on your computer and then try again. That's what they had me do.
    Or call the Vision Dept of Sprint PS. Ask for the Vision department.
  12. #12  
    I don't have the password, and never had the password.... when I log into sprints website, I don't get the option to set a vision password....

    and sprints "manage" portion of the site is down.... again....
  13. #13  
    I called support this morning. It was almost laughable. When I got to a CSR the first thing out of his mouth (before even checking to see if I was alive) was 'Our systems are currently down can you call back in two hours?'. I wasn't sure if it was a real person.

    Anyway I got to wireless web support and the guy asked me to go change my password on the website. No can do - the site is down. So he said that the website will be up very soon otherwise they will have to reprogram the phone which will take longer.

  14. #14  
    Just connected at 11:30 AM EST (utilizing Interactv's notes on Mailshell to get SMTP working, thanks dude), connected fine, no 67 error...

  15. #15  
    just got off the phone with the 3g customer service..... she had me enter the ##PRI, then the reset code....

    the network info was reset.... then it wanted to update its network settings.... which failed with an error 74..... 5 minutes later, the update completed and I was back online....
  16. #16  
    Originally posted by intractv
    Anyway I got to wireless web support and the guy asked me to go change my password on the website.
    Well the website is back up and guess what - when I attempt to log on to the vision side of manage I get the following message:

    The user name and password can not be authenticated. Please dial *2 on your Sprint cellphone to contact customer service.

    So I then successfully log on to the manage site with my telephone number. I to to change my Vision password and of course I have to supply the existing one - but the system failed to recognize my password...

    I would bet the bank on a file corruption problem.
  17. #17  
    Originally posted by Fikse
    just got off the phone with the 3g customer service..... she had me enter the ##PRI, then the reset code....
    This fixed my problem as well. It appears that there was an upgrade to the servers that handle the Vision logon for the website.

    I was using an (userid) id and the upgrade switched me back to (userid)

    God only knows what my password is now.

Posting Permissions