Results 1 to 9 of 9
  1.    #1  
    OK, so i tried to go through all the previous threads about how to get the data provisioned and working...but there didn't seem to be a consensus...

    Bought the Treo 300 tonight at a Sprint was the first one they had sold, so the rep printed up a set of instructions on how to set it up, and proceeded to do so...not quite sure what buttons he pushed, but he then handed it to me, said don't touch it for 2-5 hours, and when its ready, you'll see your username (sounds like what some other people were initially told)...

    Haven't tried anything on it yet, voice or data...only thing i did was click OK on a notice that voicemail was not setup.

    I will let it sit overnight, but gleaned from what others said, this isn't going to work...

    Saw some people just set the time and date correctly, and things magically started working...should i try this first thing tomorrow morn?

    Or are usernames and passwords involved somewhere? In which case, I have to call since the only username i saw during the in-store setup was

    So yeah, any help on what is the exact process to undergo would be greatly appreciated. Looking forward to complaining along with everyone else.
  2.    #2  
    OK, so i got impatient after 4.5 hours, set the date and time, then started up Blazer, it said i needed to update, clicked OK, and everything got set up correctly, and i was surfing on Blazer. Played around a little and went to sleep.

    This morning, there was another message that i needed to update, so i clicked OK, but this one failed. No problems though, everything still works fine. I'm guessing this was Sprint's attempt to provision the phone, which didnt work cuz i'd already done it.

    So everything's cool...for now...
  3. #3  
    Lucky you
    I have been waiting for the last 4 days and no luck...
    I dont understand what we mean by setting up time and date correctly. I changed the setting to sync with the network time on the Treo 300. Is that not right ?????
    I am looking frantically for an answer which I have not got yet....
  4.    #4  
    Setting to sync with network time? where is that? oh...i see it. Hmm...i just set it manually...
  5. #5  
    Today I once again called 888-211-4727, waded through the automated unhelpful attendant prompts, and waited until a rep eventually answered the phone. That rep gave me another number to call 877-228-2257. I called that number and the rep walked me through a procedure that none of the other reps had tried. Unfortunately, I didn't write down the whole process, so you'll have to call yourself for the last step.

    You press the phone icon and type ##774 and the dial button. A screen comes up that indicates a Checksum PRI error and the option appears to reset to Factory defaults. If you click that reset button, you will be prompted to enter a lock code (which I unfortunately did not write down). Once the lock code is entered and OK is pressed, the Treo will delete your old network profile on your Handspring, look for the Sprint network, connect to Sprint provisioning, and download your network info to your Treo.

    Has anyone else tried this? Were you successful?
  6. #6  
    That was how I finally got my Treo data provisioning to work. I still have no Vision ID/Password on the Manage My Account Preferences but my data services work fine.
  7. #7  
    I finally got through to the Web tech support people and they gave me the same instructions. My unlock code was 512631. Try at your own risk! I do not yet know what the result is as they said to wait 2 hours.
  8. #8  
    Your unlock code, the master subsidy lock for your phone, is exclusive to your phone. It is based on your ESN and thus cannot be used by anyone else. Just an FYI
  9. #9  
    Hi clogoodie. Thats exactly how my provisioning process went as well. Only thing "wrong" is that I don't have my name in the phone app

Posting Permissions