Results 1 to 2 of 2
  1.    #1  
    I see a few threads on this subject in the 300 section and I thought I would add a hint about this topic as it affected me too.

    Eudora Mail (free from supports SMTP authentication. This means that you can send emails from your Treo 300 using Eudora Mail application even though you are getting your email connection from Sprint rather than by dial in to the email service provider. In other words, Earthlink wont let you send emails thru their SMTP servers unless you dialed in thru an Earthlink access number or your email application identifies itself thru SMTP authentication.

    Here is the reference to SMTP authentication settings in the Eudora Internet Suite manual:

    EIS Manual (Acrobat format)

    On pages 27 and 28, the dialog for SMTP settings is shown and described.

    If you have the Eudora mailer already installed, go to the Options menu and select accounts. (I am assuming you already set up a POP3/SMTP account). Select the account you wish to configure for SMTP authentication and click on it. You see a configuration screen with four tabs. The fourth tab is security. This is where you control the SMTP security settings for your account. The options are use the same as incoming (i.e. USER, APOP, CRAM-MD5 and SASL) or password prompt.

    If you dont know the settings to use, ask your ISP or the host of the email server for help with this.

    I have heard that MultiMail Pro also supports authentication - Also Papi-Mail E supports outbound SMTP authentication -
  2. #2  
    I'm going to feel like an AOL subscriber when I ask this, but is anybody getting their MSN email pushed or synched? If so, what POP3 and SMTP setups did you configure to work?

Posting Permissions