Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I am getting desparate now. I took the new Treo 300 phone with the new 3G "Vision" service.
    After talking to 4 Reps at Sprint and waiting for 4 days, I haven't been able to place data calls on the phone to experience the "VISION"!!!
    I keep getting messages on the phone whether I want to update my Network settings, upon choosing "YES", it tries to access the Sprint Provisioning site and then gives an error "Not a valid username/password. Call Sprint. I have already spoken to 4 reps (even Tier 2 support) no remedy ! They all gave me the same reply - "Wait for 24 hours and this will be done automatically".
    Can somebody please tell me what is wrong with this.
  2. #2  
    If you have an old phone that you moved the number to the Treo 300, TURN IT OFF IMMEDIATELY.

    Leave the Treo 300 on (phone mode on), but don't do anything with it. Just let it sit there overnight. Tomorrow morning, try to access Blazer (web browser) and if it says to update your network settings, say Yes.

    What it is supposedly trying to do is download your username and pw to your phone before it is operational. The more you use it, the longer you wait for provisioning. So, give it 12 hours, then try. If that doesn't work, call them and tell them you're fed up with it.

    It took a day to get mine going (from 6 PM - 8 AM the next morning).

    Good luck, don't get too discouraged, has happened to many of us

  3.    #3  
    I have not used my old phone (Kyocera 6035 - marvellous phone) since I activated the new Treo 300.
    I have already left it for 72 hours untouched. I have been getting voice calls on it during this time (does this matter - ???).
    I will wait for another night and will try to access the web tomorrow morning, if it does not work then I am going back to my Kyocera.
    Thanks for your input Nobull.
  4. #4  
    Some of the other suggestions that have been posted here in the past include:

    * Doing a hard reset of the Treo
    * Double check to make certain that your Treo has the correct time
    * Login to on your computer to get your Vision ID. Change your Vision password (not your ID). And then manually make changes to your network settings on your Treo.

    Of course, I made the mistake of changing my Vision ID and seem to be in some kind of limbo as far as data provisioning goes.
  5. #5  
    I would definitely try the suggestion of changing your Vision password on the SPCS web site and then manually change the same on the Treo. This worked for me.
  6. #6  
    You have your old phone turned on? I think you're supposed to turn your old phone off (I'm assuming you're transferring the number).

    Do you have voice enabled on both the old phone and the new phone?
  7.    #7  
    Ok now I went to Sprint website and changed my password only. But how do I manually update the password on Treo ??? :-(
    The Network preference screen shows me a Lock sign and when I goto modify it gives me error "Sprint has locked these settings and I cannot modify these".
    Please HELP !!!
    I am losing my patience here...
  8. #8  
    you should be able to hit "modify" which will prompt you with a warning and then unlock the password field.
    Adam Mazza
  9.    #9  
    When I hit modify it gives me error Cannot modify these settings.

    Somebody PLEASE HELP !!!
  10. #10  
    yea i'm having this exact same problem since i moved from the sanyo 4900 to my treo. i swapped phones at the store so i havent used the 4900 since yesterday around 5pm.

    i talked with some lady for 30 mins this afternoon but i din't think she ever understood exactly the problem i was having...

    is there a way i can manually change the settings on the treo? like srastogi01 when i hit modify it says that its locked and can only be changed at the store.

    since i've already tried before it was setup am i going to have to go back to the store to get this resolved or if i wait 24 hours could this still work itself out?
  11. #11  
    Today I once again called 888-211-4727, waded through the automated unhelpful attendant prompts, and waited until a rep eventually answered the phone. That rep gave me another number to call 877-228-2257. I called that number and the rep walked me through a procedure that none of the other reps had tried. Unfortunately, I didn't write down the whole process, so you'll have to call yourself for the last step.

    You press the phone icon and type ##774 and the dial button. A screen comes up that indicates a Checksum PRI error and the option appears to reset to Factory defaults. If you click that reset button, you will be prompted to enter a lock code (which I unfortunately did not write down). Once the lock code is entered and OK is pressed, the Treo will delete your old network profile on your Handspring, look for the Sprint network, connect to Sprint provisioning, and download your network info to your Treo.

    Has you tried this? Were you successful?
  12.    #12  
    Nothing changed for me for the last 5 days now...
    I'll just wait for one more day and then that's it. I'll consider other options
  13. #13  
    The Sprint support # 1 888 715 4588 seems to get you to reasonably knowledgeable Sprint support folks. It is the number in the quick start guide given for activation but it works for Tech Support too.
  14. #14  
    If you try to get connect and get the following error, listen for maniacal laughter as apparently you will still be waiting for resolution from tech support 7 days later:

    "Error: Registration failure. Check your username and/or password and try again. If this problem persists, contact Sprint. [67]"

    Please note: Changing your PCS Vision ID is a bad idea.
  15. #15  
    Yes, I have had the infamous Error 67 user name/registration error upon trying to access data. I tried everything that was recommended by the clueless reps, during my 7 hours of tech support time.

    Here is what I have tried:

    - tried the **774 reset to factory default settings
    - reset the clock
    - waiting 24, then 48, then 72 hours

    Bottom line, they don't know what the issue is, and I have been trying since Day 2 of when the Treo became available for sale - so no resolution for 8-9 days.

    I believe the issue has to do with assigning a new PCS vision account, to an existing Sprint phone#, and account, and transfering the account from an existing phone.

    My solution, buy new Treo300, get new number, no issues.
  16. #16  
    nbert.... same thing happened to me.... I just returned the treo, said it was broken, and bought a new one... called sprint, told them I got a new phone....

    then the provisioning started from scratch and I was up and running within a few hours....
  17. #17  
    i had exactly the same issue, called multiple times, and they still didn't get it right. claim was the website needed to be re-worked and they estimated 24 hours to get the fix in. maybe we are similar in that i had an old profile (from 2 years ago) when i switched away from sprint, and this caused problems.

    frankly, after 4 days of no success and multiple calls, i gave up. than magically today, with nothing new, the email and messaging site at sprintpcs works.

    looks like it was a website issue, and not necessarily a handset issue for me. i'm out of the country at the moment, but my guess is when i return email should work fine. if not, will write back on the fix.
  18.    #18  
    Today morning miraculously I got past the infamous 67 error and the phone showed signing on .... and established !!!.......... (I was getting highly optimistic by now) and then again ... another ERROR message which simply said "IF THIS ERROR PERSISTS CALL UP SPRINT" (no error numbers this time) go figure....
    I also got a glimpse of the green arrows for a second and then it was gone... back to where I had started.... I give up now...
  19. #19  
    would you have to buy a new Treo? couldn't they just reprovision the phone with a new number?
  20. #20  
    Originally posted by srastogi01
    Today morning miraculously I got past the infamous 67 error and the phone showed signing on .... and established !!!.......... (I was getting highly optimistic by now) and then again ... another ERROR message which simply said "IF THIS ERROR PERSISTS CALL UP SPRINT" (no error numbers this time) go figure....
    I also got a glimpse of the green arrows for a second and then it was gone... back to where I had started.... I give up now...
    yep i saw the same thing...sounds like its just a problem with their network and its getting worked out just really slowly. guess thats why vision is "free" for the first three months...that way when it goes down and we have no service they don't have to go to the trouble of issuing refunds. *shrug* guess thats what i get for trying the bleeding-edge technology.
Page 1 of 2 12 LastLast

Posting Permissions