Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    ok finally got the update to work then when it tried to connect it gave me:
    Error: The network is busy, unavalable or data is not enabled. (0x1102).
    so i tried again thinking it was just busy...only the seond time i tried i got the dreaded 67 error about wrong username/ just never quite works right
  2. #22  
    got it working finally

    ok, turns out the network error i got was because it was busy. i was poking around the treo settings and found that after it did the service update i was allowed to change the settings.

    so after the update ran successfully i did this: opened blazer, went to network prefs, clicked modify, clicked ok, set my password to what i had entered on the sprint pcs website, hit done, then hit the home key. boom, the home page loaded after it successfully connected.

    speeds have improved a bit since last i was able to browse. i turned off all images becuase it takes a bit too long still plus i don't need to waste the bandwidth on them (might as well get used to text only before tey start charging insane amounts for bandwidth over your limit).

    so don't despair things are being fixed it may jut a take a while for it all to work.
  3.    #23  
    FINALLY I got it to work !!!!!!!!!!!!!!!!!!!!!!!!!!!!

    After 7 reps and 5 days. This rep (who sounded the most confident of all) was able to guide me through the process,
    and after 20 minutes I was surfing !!!

    He did ask me to go through the procedure of dialing

    Reset to factory default
    master code entry (which is different for each phone)
    Connect to Sprint Provisioning

    Updated !!!!!!!!!!!!!!!!
  4. #24  
    I'm jealous. After 7+ days, I'm still getting the dreaded 67 error. I guess I'll have to call tech support AGAIN.
  5. #25  
    As an update to my continuing saga, I've been told not to try to connect to the internet for the next 72 hours. Because we attempted to force it to reprovision and the provisioning only partially completed, the system keeps retrying for 72 hours. I must keep hands off for 72 hours. After that time it is supposed to be magically healed when I attempt to reconnect.

    Someone tell me that this is not a scam to keep me from harrassing tech support every day.
  6. #26  
    Give them the sob story at 1 in the morning, and see if they'll stay on with you until its activated
  7. #27  
    rboehnlein, heh... you would think so, but no, they are so clueless...... after 5 days of hearing different "theories", and "excuses", and having them BLAME ME, for trying to connect to the network..... I just bought a new phone which started the provisioning process from scratch.....
  8.    #28  
    No new posts in this thread....
    Seems everybody got their phones working now !

  9. #29  
    No, I'm still struggling with mine. The latest call he took me down the ##774 route to no avail. Told me to try it a few times in the next 24 hours and then call back.
  10. #30  
    No, my data provisioning is still not working. I'm trying to give these guys the benefit of some considerable doubt and wait the additional 72 hours to see if a miracle occurs.
  11. #31  
    Now I'm fuming. I got my Treo on the 14th and still can't connect to the net. I waited the 72 hours that the tech support guy told me to wait Thursday and tried reconnecting on Sunday night. No luck...same error. Today I tried again and same results. I did the luck. I called tech support and got some girl who said that it had been forwarded to the next Tier and she was afraid to try to help for fear of interfering with what they were doing. She couldn't transfer me or tell me what they were doing, just that they were "working" the ticket.

    Talk about customer service reps who need training. My experience with them "working" the ticket so far is that it sits there until I call in again.
  12. #32  
    geekette, the fastest way for you to get online is to simply exchange the phone for a new one..... just call up and say you're old phone broke, and you would like to activate the new one as its replacement.....
  13. #33  
    Finally, two weeks after getting the phone, my data provisioning is working! Yeehaw!

    Of course it required countless phone calls and emails and relentless whining, but success is now mine!

    In the process, however, my Vision password was reset and I'm now afraid to go change it.
  14.    #34  
    you should have reset the password when in call with the tech rep. I had the same problem but was fixed immediately by the rep (for once!!)
Page 2 of 2 FirstFirst 12

Posting Permissions