Results 1 to 6 of 6
  1.    #1  
    Besides getting the run around from Sprint about activating my phone service, my first 3 hours of owning a Treo have been marked with installation problems.

    I'm running XP pro and using the Cradle. When I run the installation software, I get errors when it tries to do the hot sync stage of installation. The "found new hardware" box comes up and tells me if finds a handspring device, but then completes by saying there is a problem during the installation and the service has been marked for deletion.

    I tried using the regular USB connector, same result. I also tried logging in as admin on the machine. Same result.

    Anyone else have this problem?

    I did hot sync once, but couldn't figure out how. Everytime I press the hot sync button on the crade, I get the same "installing new hardware" process that ends with the problem.


    Last edited by Mark Skaggs; 08/15/2002 at 08:51 PM.
  2. #2  
    Mark, I just wanted to reply to say that it must be very frustrating but I can't *dream* of what's causing it. I, too, am runing Windows XP Pro, and I think mine installed the software exactly as promised. You might try using the "uninstall option", then reinstall and tell us step by step what you do and what happens.

    Like I said... it happened as advertised in my case.
  3. #3  

    Do as Doug suggested, Uninstall the driver. Plus go into the \Windows\INF directory and look for files like oem?.inf, where the ? is a single numeric digit. What I would do is save all of them in a backup directory and then delete them. You can use NotePad to look at the INF files to be sure they relate to the hardware you need to install. Just be sure you are only dealing with files that look like oem1.inf and oem2.pnf.

    Once you have done that reboot, but DO NOT plug the cradle into the USB port. The wizard should resolve any USB driver stack issues. Once you are back to the desktop, follow the directions in the book to install, and only plug the cradle into the USB port when told to.

  4.    #4  
    Thanks for the ideas, I'll try them tonight. I've installed and uninstalled multiple times. In the last round yesterday, I got it to the point where it still does the "finding new hardware" when I hit hotsync, gets an error on the installation, but....and here's the "walking wounded" part of does a hotsync, even though there's an error in the hardware installation.

    I'll go through the steps of removing those files and then restarting my system.

    I am starting to wonder whether my "Serv Switch" USB mouse and keyboard switcher box has something to do with the problems I'm having.

    Thanks again fro the ideas, I'll give an update back after trying it again.
  5. #5  
    As mentioned elsewhere, the uninstall for Palm desktop 4.01 is not very complete. In XP it does a good job of cleaning up the registry but leaves directories intact to avoid losing data. It may help, in addition to what's been writted already to delete the Palm directory.
  6.    #6  
    I'm trying this now.

Posting Permissions