Results 1 to 6 of 6
  1.    #1  
    Does anybody have any idea what happened to basejet? Won't sync as of today and their website is offline.

    Has anyone heard anything?

  2. #2  
    Everything works fine for me. I just went to their website and it is up.
  3.    #3  
    Well, maybe where you are. I've tried their website both from my office on a T1 connection and at home on a cable modem connection and I can't get their site to come up.

    It is right?

    Also, my jet icon has been gray all day. Tried reloading the software, no change. Tried resetting my computer, no change. All other web access seems intact.

    Configuration looks fine. Hotsync conduit for basejet working fine.

    Anybody have any ideas?
  4. #4  
    Same here. Can't resolve DNS for I just installed on the 14th, never got a sync, so I thought I had somethig misconfigured. But now their website is down.

    Are they still in business?
  5. #5  
    From the basejet website:

    Basejet Discussion

    NOTE: Please complete entire form and submit.

    Response To: Server Problems? (Chris 08/16)
    Date: 08/16/2002
    Name: Basejet Support
    Subject: Everything is up and running
    Comments: There were some DNS problems yesterday.
  6.    #6  
    Well, website is up again and software is working again today. I'm glad, this is clearly the slickest email package for treo so far. Would like to see it work with POP3 without requiring a desktop component but otherwise it has the best interface until GPRS is available.

Posting Permissions