Results 1 to 7 of 7
  1.    #1  
    Ok, just got off the phone with Sprint PCS customer service (though I have a business account, so I was sent to someone there...). Plan details:

    $69.99, 800AT, 5200 NW, 8MB shared plan between two phones (Treo 300, LG 5200 or whatever)

    2 hours for data provisioning to go through...we'll see about that.

    I was one who had two plans previously, switched my old Samsung 8500 to the Treo 300, added the LG on a "family plan."

    The CSR rep (Nekomise) did not ask for me to verbally agree to anything with a recording, but did state the plan was a 2 yr agreement.

    Just praying I don't see a bill for 2 $69.99 charges and my data provisioning goes through ;->

    Thought about waiting until next week to activate, but figured Sprint may figure some stuff out and cut out these "pretty good" plans (wish more data included....).

    Good luck all, I'll keep posting about what happens.

  2.    #2  
    After 2 hours, no data provisioning... Called CS and was told, "your's is taking longer, give it another 2 hours." I'm sure at that point, I'll get one of those dreaded tickets. Have tried the hard reset to no avail.

  3. #3  
    Silly sugestion,

    make sure your old phones are turned off...

    (Happened to me yesterday )
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  4.    #4  
    Phone or phones? I have the one in which the Treo 300 took over the number off, but not the other. Should it matter?

    7 hours and still no data provisioned.... Second call to tech support resulted in myself getting scolded for "trying to connect to the internet before provisioning." I asked how in the Hell I was suppose to tell. He said my username would appear in the banner. Is that true? Does your username really appear in the banner or just in the preferences->network screen?

  5. #5  
    Mr. Nobull.... do a sync/backup, and once you've made sure your data is secure, do a hard reset. I'll bet a t-bone steak that when you press the "world" button ... and watch it be unable to connect, then go to the prefs-network screen, you'll see a drop-down box there and one of the choices will be "Sprint Provisioning". Choose that. Try the "world" button again.

    If it still doesn't work, and you haven't been provisioned, write back and I'll talk you through the process of manually filling in your PCS Vision user id and password. I waited for *tons* of hours and still didn't get provisioned. It took me 5 minutes to reconfigure things manually, once I figured out how to do it. Now I'm "live".
  6. veroi's Avatar
    178 Posts
    Global Posts
    179 Global Posts
    Doug: Can you post the manual way to do the provisioning so all of us out there can benefit
  7. #7  
    Hi Veroi. Well... I can't say this would work for *everyone*, because my situation involved being cut off from activation as a result of my having changed my PCS Vision ID on the Sprint website. I did indeed learn that it *is* possible to negotiate through the id and password change... Trouble is, the path isn't very documented -- at all! Anyway.. I have to wonder if this won't help some people with provisioning. Basically, what I *think* I'm onto here is a fairly simple manual way to do what provisioning does automatically -- populate those dreaded ID and password pages in your prefs-networking dialogue box (accessed via the Palm "desktop" by clicking on "prefs"). During the auto-provision process . . .which presumably would be pretty cool if it actually worked -- the Spring computers take care of this *for* you. Some of us on this board have observed that a hard reset (about 4 hours after making the call to activate and request provisioning) seems to trigger the process . . . or at least facilitate it. But if a hard reset isn't possible... or if it doesn't work for you, here's another way.

    Again, I had changed my PCS Vision user id (to get rid of the numbers at the end of my name in the Sprint Vision user id). So once I had changed my ID, then called tech support to tell them about it, they didn't know what to tell me to do! I was disconnected with the web and couldn't get reconnected in spite of every experiement. Like I say, the tech support people couldn't help me -- not even at tier 2 level. Here's what I did.

    I called tech support and she filed a trouble ticket. Said I'd hear within 48 hours. Yechhhhh.

    I called tech support back and got a nicer lady. :-) She shuttled me to tier 2, where the guy tried a *bunch* of stuff and finally told me the trouble ticket was the best way to go. He said that for some unknown reason, the page that allows us to change our PCS Vision user id hadn't successfully negotiated a setup on the *network* side of Sprint's recordkeeping. He could see the PCS ID change I had made on the *accounting* side, but couldn't see *any* id on the network side -- which is the side that matters as far as Internet check-in access goes.

    He had me use my laptop to go back to the web page and try to create a new id, which I did "live", while talking to him. He saw the update happen on both sides this time... but he noticed that there was a problem with the network side negotiating a password for my PCS Vision connection. Both of us agreed/concluded that the "change the PCS Vision user id page" is more trouble than it's worth. It either needs to be fixed or boarded up :-), so other users won't be tempted to use it and thereby destroy their connectivity. (I've since emailed Sprint several times to suggest that they take down the page 'til they can somehow verify that it's working or write better documentation but I keep getting staff people who send me condescending form letters that simply tell me to call *2. I guess that's the trouble with being too big -- nobody takes responsibility to let the webmaster dept. know [how would they even contact them?] that these pages create sabotage pathways for their very own customers!)

    Anyway, the tier two tech support guy said the page, for some unknown reason, hadn't created my password correctly. He said the only way to fix this was to wait for the engineers to do the trouble ticket. Not good enough for me.

    I went back to the webpage where I had created my ID and studied it. Apparently, when I was first provisioned, I didn't even *have* a PCS Vision password (contrary to what the documentation says about "not even the tech support people know"). Because my password blank was unassigned.

    So here's what I did. I went back to the PCS Vision webpage on my laptop and checked out the tab for creating/ changing a new password and, of all things, no longer do you have to put in your old password in order to create a new one. I thought for *sure* we used to have to do that (like... last Sunday night). Anyway, I went through the hoops of creating a password, confirming it, then going to my Prefs-networking page. The account that was selected was the "old" Sprint-DLucas account. I hit modify, and it let me, of all things (after telling me it might mess up the web connection), then edited the name on the title line, changed the user id to my new one, manually assigned the new password, then tried going back on the web and... guess what -- it worked like a charm.

    So my lesson for Tier two tech support is -- tell the users that after they change their PCS Vision ID, they *must* assign themselves a new PCS Vision password and manually edit the networking dialogue page to add it.

    Make sense? Hope it helps someone!

Posting Permissions