Results 1 to 7 of 7
  1.    #1  
    I lost connectivity in the process of doing a change of ID in the PCS Vision webpage. (I wanted to go from DLucas02 to DLucas.) Now Sprint won't recognize me. If I could talk to a top Sprint tech, I'd ask him to yank that page off the web ... the one that openly offers to let users change their IDs. I don't think Sprint is fully ready to let users try to do that yet. If they would have told me how risky it was there on the page, I would have never tried it.

    On a hope and a hunch, I just tried a hard reset, hoping that would trigger a re-provisioning. No such luck. I'm still not getting recognition from the server.

    So.... for those exciting hours that I had web connectivity, before getting picky with my ID, it was great. Now I'm blown out of the water again.

    Back to the tech support people again, I guess. :-(
  2. #2  

    You just keep asking for trouble, don't ya Your probably one of those guys who gets a new car and can't wait to pull the stereo out for an XM radio, change the wheels to something different, etc.....

    Good luck, I'm not touching any passwords or usernames once my Treo shows up.

  3. #3  
    Did you update/duplicate the info in your Treo's Network Preferences for "Sprint-dlucas02" to match what you just changed on Sprint's website? I think I read that you should do that for the password change, but I don't know about the id change.
  4. #4  
    I changed my ID and password, and had to manually change the password in network settings, but my ID was changed (reprovisioned) as soon as I powered the phone off and on. The service in network settings still sez Sprint-xxxxxxxxx01 but the vision user name was updated. If you felt like you wanted to change your username before you got "dug in too deep" don't feel alone. All my stuff works fine except mail push.
  5. #5  
    I'm suffering from the same problem as Doug. Did you ever get any relief? I've been on with Tech Support for over an hour.
  6. #6  
    You need to rename the service as well as the user name in Netwrok Preferences.

    Originally posted by PCMusician
    The service in network settings still sez Sprint-xxxxxxxxx01 but the vision user name was updated.
    Boston, MA
    Treo 650 and 700
    Former Treo 300 and 600 Owner
  7.    #7  
    You were right, PCMusician. It *is* possible to negotiate through the id and password change... Trouble is, the path isn't very documented -- at all! So once I had changed my password, then called tech support to tell them about it, they didn't know what to tell me to do! I was disconnected with the web and couldn't get reconnected in spite of every experiement. Like I say, the tech support people couldn't help me -- not even at tier 2 level. Here's what I did.

    I called tech support and she filed a trouble ticket. Said I'd hear within 48 hours. Yechhhhh.

    I called tech support back and got a nicer lady. :-) She shuttled me to tier 2, where the guy tried a *bunch* of stuff and finally told me the trouble ticket was the best way to go. He said that for some unknown reason, the page that allows us to change our PCS Vision user id hadn't successfully negotiated a setup on the *network* side of Sprint's recordkeeping. He could see the PCS ID change I had made on the *accounting* side, but couldn't see *any* id on the network side -- which is the side that matters as far as Internet check-in access goes.

    He had me use my laptop to go back to the web page and try to create a new id, which I did "live", while talking to him. He saw the update happen on both sides this time... but he noticed that there was a problem with the network side negotiating a password for my PCS Vision connection. Both of us agreed/concluded that the "change the PCS Vision user id page" is more trouble than it's worth. It either needs to be fixed or boarded up :-), so other users won't be tempted to use it and thereby destroy their connectivity. (I've since emailed Sprint several times to suggest that they take down the page 'til they can somehow verify that it's working or write better documentation but I keep getting staff people who send me condescending form letters that simply tell me to call *2. I guess that's the trouble with being too big -- nobody takes responsibility to let the webmaster dept. know [how would they even contact them?] that these pages create sabotage pathways for their very own customers!)

    Anyway, the tier two tech support guy said the page, for some unknown reason, hadn't created my password correctly. He said the only way to fix this was to wait for the engineers to do the trouble ticket. Not good enough for me.

    I went back to the webpage where I had created my ID and studied it. Apparently, when I was first provisioned, I didn't even *have* a PCS Vision password (contrary to what the documentation says about "not even the tech support people know"). Because my password blank was unassigned.

    So here's what I did. I went back to the PCS Vision webpage on my laptop and checked out the tab for creating/ changing a new password and, of all things, no longer do you have to put in your old password in order to create a new one. I thought for *sure* we used to have to do that (like... last Sunday night). Anyway, I went through the hoops of creating a password, confirming it, then going to my Prefs-networking page. The account that was selected was the "old" Sprint-DLucas account. I hit modify, and it let me, of all things (after telling me it might mess up the web connection), then edited the name on the title line, changed the user id to my new one, manually assigned the new password, then tried going back on the web and... guess what -- it worked like a charm.

    So my lesson for Tier two tech support is -- tell the users that after they change their PCS Vision ID, they *must* assign themselves a new PCS Vision password and manually edit the networking dialogue page to add it.

    Make sense?

Posting Permissions