Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    last file in this set, install these on 3.5 device, do soft reset, surf away.
    Attached Files Attached Files
  2. #42  
    Good Stuff - thank ya fellas.
  3. #43  

    You can go to

    And download all the files there. Once you have done that, dont forget to change the proxy IP settings to those indicated in the picture. This is an excellent site that explains how to prepare the Treo for PAQ's. Once you have done the steps, it will work perfectly.

  4. #44  
    I have followed the instructions in this thread and various other threads and I still can't get PQA to work on my Treo 300. I've changed the proxy IP to from the default IP and still doesn't work. I've tried changing it in the "hidden" menu and still doesn't work. My PQA apps run but when I submit/search for anything it just times out at "connecting..."

    Am I missing something?
  5. #45  
    After installing the web clipping files you need to go to the preferences system ap. A new drop down, wireless, will be there. Select that and select the default IP address. It should be Then do a soft reset and it should work for all PQA's.
    My source for files and info was the Golddave link refered to in previous links.
  6. #46  
    I tried installing these files based on info I found on an earlier thread. (Instructions on both threads are basically the same.) The only PQAs that will work on my Treo, are those that do not require an internet connection. The ones requiring the internet give me a white screen with an error message, forcing me to do a soft reset. Anyone else have this problem? Any solutions?
  7. #47  
    Can't get PQAs to work on my Treo 300, either. It seems like you need five "web clipping" .PRC files, not just four. I've downloaded and installed the 3.5 versions of four of them with no problems - clipper.prc, inet_lib.prc, security_lib.prc and web_lib.prc. The fifth .PRC is "wireless.prc". That's apparently the one that gives the "Wireless" menu item from Prefs, that I don't have. I downloaded the "wireless.prc" referenced earlier in this thread, but it wouldn't sync into my Treo. Trying to sync it in generated a HotSynch error message I can't recall seeing before - "Invalid handheld file deleted" (it was deleted from the synchonization, not from my PC).

    What's frustrating is that I was able to access PQAs with no particular trouble on my Handspring Visor with the Omnksky/Earthlink CDPD wireless service. I'm considering trying to beam the wireless.prc file from my Visor to my Treo, but it occurs to me the "wireless.prc" I downloaded may be a Palm OS 4 version, instead of the 3.5 version. Any thoughts on this? Can I identify the version of the "wireless.prc" I have without beaming it into my Treo?
  8. #48  
    Well don't hold your breath. I was able to sync the "wirless.prc" file and still my PQAs won't work.
Page 3 of 3 FirstFirst 123

Posting Permissions