Results 1 to 17 of 17
  1.    #1  
    Today Dataviz announced the availability of Documents to Go 5.0. Specifically, it is now Mac OS X compatible. I'd appreciate it if any early adopters could let us know how the new app works with OS X. I won't get a change to try it out until this weekend. This is the missing piece that has been making me reboot into OS 9 for HotSyncs.
  2. lexhair's Avatar
    84 Posts
    Global Posts
    94 Global Posts
    It's getting mixed reviews on Version Tracker.
  3. #3  
    Not only that, but they want to charge me (a loyal Documents to Go customer for years) $29.95 to upgrade from v. 4.0.

    Thanks Data Viz, but I don't think so!!
  4. #4  
    I have had the chance to play with DTG 5.0 a little today. Here are my initial impressions:

    Word to Go - The new fonts make it a lot easier to read text than in the previous version. I like having the ability to select a font and the ability to select froma number of font sizes. Embedded graphicss look nice and are easy to read. I really like the ability to do additional formatting such as bullets, superscript, and subscript.

    SlideShow to Go - The ability to edit the text is GREAT! I created a number of test presentations as well as transfered a number of old presentations, some of them graphically intensive, and was very pleased with the ability to modify them. They also looked good on my Platinum. As I have a grayscale device, I cannot comment about color.

    I still need to test the new version out with my StowAway.

    With regard to the ability to function with OSX, I am a PC man and cannot comment on that.

    My overall initial impression is that version 5 is a substantial improvement over 4, though I would agree that the cost to upgrade is "a bit spendy" (Minnesotian for expensive). I would have liked to see the ability to spell check.
    Donate Blood!!!
    Visit here to see how: America's Blood Centers
  5. #5  
    I tried out my StowAway with the program last night. The new version is supposed to have "enhanced keyboard support". I did not notice any differences when compared to version 4. It worked fine.
    Donate Blood!!!
    Visit here to see how: America's Blood Centers
  6.    #6  
    OK, I've had a chance to install DtG 5.0 and do the install on my Handspring Treo 180. A few notes which might be specific to Mac users:
    I did an initial HotSync under my old s/w. I did the Palm desktop 4.0 install, since now I had an OS X compatible DtG. As has been suggested elsewhere, be sure to back up your entire OS 9 Palm folder first, as the Palm desktop 4.0 installer deletes most everything in the old folder. The install itself went fine, and the old user data files were converted without a hitch. I made sure to find the Palm OS Updates folder and delete the contents (us handspring folks don 't want Palm desktop 4.0 to try to update the OS on our units, as this causes crashes on HotSync). I then installed DtG 5.0 without a problem. It does look for prior versions and judges whether it is an upgrade or new install. This is important as if you are doing an upgrade, the installer will allow you (as before) to upgrade multiple Palm OS PDAs running DtG with the purchase of only 1 copy of the new DtG. If you are a new user, it will only license 1 copy to one user/PDA.
    After launching HotSync, I needed to check the settings and make adjustments to select my USB port. I checked preferences and made sure all looked OK. I also checked DtG prefs and also made adjustments.
    For my first HotSync, I changed Conduit settings to have the handheld overwrite my Mac for my DateBook, Phone/Address book, Memos and To Do (just being careful in case Palm 4.0 bashed the desktop files on conversion).
    The first sync seems to have problems with any old DtG files (and they do state that it might take 2 HotSyncs before all files make it over OK). I got a number of errors. I simply went into DtG and deleted all the files and reimported them. Maybe the format is changed for DtG 5.0. In any event, with fresh copies of the files, the next HotSync went fine, and all my usual DtG files worked fine.
    I haven't had a chance to cehck out all of the new DtG fetaures on my Treo 180 yet.
    Hope this helps.
  7. #7  
    Just got back from my local Software etc. (Rte. 22 Springfield, NJ). In the PDA section they were selling "in the box" Documents To Go 4.0 for $9.99 and Desktop To Go for $19.99.....They had plenty of 'em as well.
  8.    #8  
    Sure, they're selling off the old version (v.4.0) for cheap. The current version is v.5.0.
  9. #9  
    I fully understand that.

    For $9.99 you are getting a great product, at a fraction of the cost.

    $29.95 just to upgrade to 5.0 is a rip-off. You will do just fine with 4.0.
  10.    #10  
    Yes, but if you are a Mac user and want to be fully on OS X, you will want to have DtG 5.0 (and of course Palm desktop 4.0). DtG 4.0 is OS 9 only.
  11. #11  
    Originally posted by jposin
    ....I made sure to find the Palm OS Updates folder and delete the contents (us handspring folks don 't want Palm desktop 4.0 to try to update the OS on our units, as this causes crashes on HotSync). ....
    Thank you so much for the detailed explanation of how you installed everything. I didn't do the above step, and will try...I am not terribly confident I understand it, but it sounds like simply deleting the contents of the various OS update folders in the Palm folder.

    I wonder if you or another kind soul could help me with an error message and problems hot synching:
    My equipment: iMac G3, Handspring Neo, Docs to Go Premium v. 5, (use Appleworks on iMac...don't have MS Word)

    What I just added: I upgraded to Palm Desktop OS 4; I installed Docs to Go Premium v. 5

    Problem: The Palm Desktop says it can't find the HotSynch Manager when I click Setup under the HotSynch menu

    Problem: When I do a hot synch, it takes forever, it tries to install Installer 3.5.3, and it backs up like I've never backed anything up before. It says it's backing up a variety of .prc files. Then at the end of the hotsynch it gives me the error message "the installer is not the correct installer."

    Another bit of info: On the Visor Neo I got a message recently after a hotsynch that "The installation is incomplete. you may now delete the installer." I did that and tried a hotsynch again, but it still tried to install the Installer 3.5.3

    The Docs to Go actually works on the Visor Neo, but there's something wrong that I can't figure out, and I've checked all the websites for all three companies, and called two tech support lines and have gotten no help. (Palm tells me it's Handspring's problem, DataViz tells me it should be working fine, but to check with Palm, and I'm still trying to get an email response from Handspring and will call them if necessary.)

    One last question: Do I need a different handheld unit? In other words, is the Neo just not up to handling word processing unless I have MS word?

    I would be extremely grateful for any help!!
  12. #12  
    Try rebuilding your desktop and see if the HotSync Manager is found.
  13. #13  
    Deleting the OS updates folder should resolve the installer problems that you mentioned. If you are still getting hotsync manager error after deleting the OS Updates folder, re-install Palm Desktop 4 and delete the OS updates folder again. Try the desktop rebuild mentioned in the previous post first though.
  14. #14  
    I can't believe the lack of cooperation between Palm and Handspring. And I'm incredibly frustrated that DataViz would tell me to install Desktop 4, since doing so has rendered my Visor useless.

    Palm tech support won't help me uninstall Desktop 4, and Handspring's position (more than one tech support person) is that they can't help me with Desktop 4. It doesn't help to call Palm tech support and tell them that...they say that Handspring can and should help me. But I've spent hours on the phone between the two, and they each refuse to help.

    The desktop rebuilding did help me with the problem finding Hotsynch manager. But the desktop software is still trying to update the handheld (Palm OS), and that is messing up the hotsynch process. I did get rid of the update folder for 3.5.3, but it still is trying to install the 3.5.3 Installer to my handheld. (Do I need to get rid of previous versions of the update folder? Versions up to 3.1.0 are still in the Pam Update folder.

    I can't believe that trying to upgrade the Desktop has caused such problems, and that tech support is refusing to help me with it.

    Thanks for the suggestions so far, and if anyone has any other ideas for me, please do pass them along.

  15.    #15  
    You will continue to have problems as long as the Palm desktop/HotSync tries to update the OS on your Visor. Seek out (use Sherlock--be sure to index your disks first) and look for any Palm OS files and dump them. There really should only be 1 folder with the updates on it, installed with the Palm v.4.0 desktop. Do however look in the old folder with your old Palm v.2.x desktop. Most of us have been able to use Palm 4.0 desktop and sync under OS 10.1.x OK (except for Treo 90/300 folks dealing with the lack of a USB driver).
  16. #16  
    To respond quickly to jposin, I am in the Classic os9 environment, so that may be part of the trouble.

    I just deleted all I could find of any Palm application or file, reinstalled the desktop 2.6.1 from the CD ROM that came with my Visor, and restarted the computer and rebuilt the desktop. I knew that whatever could go wrong, would, and now the Visor won't hotsynch. It says "the connection between your handheld computer and the desktop could not be established. Please check your setup and try again." The Hotsynch manager is set up correctly, but I obviously deleted something that was necessary.

    Thanks again,
  17. #17  
    The one thing I hadn't done was to do a Sherlock search for "hotsync." I had deleted all the Palm files I could find, but didn't realize I needed to separately search for hotsync files and delete them, too. Then when I rebuilt the desktop, I was able to re-install the Desktop that came with my Handspring device, and now everything is fine.

    I hope this helps someone else who is struggling with this problem.

    Thanks again for the great ideas and support. You guys are much better than any tech support hotline!


Posting Permissions