Results 1 to 6 of 6
  1.    #1  
    Has anyone had any experience with treo utils? I read some good reviews on it but I can't get it to work. Every time I try to access the configuration under xmaster I get a fatal reset error "not found on form .... " . The only other hack I use is switcheroo and I have disabled it and tried reset and reset and reset (you know the story). Anybody have any ideas? Thanks for the info/feedback/help.
  2. #2  
    have you tried removing it and adding it again? It works on mine like a charm. It's a great product (I know, I know, you don't want to hear it now, you'd rather hear that it sucked). Keep at it, and if you get it to work, it'll be worth it.
  3. #3  
    my guess is that the first poster, like me (and another poster i saw in a different, random TC thread), picked up treo keyboard utils version 1.3, and that the second poster is happily using version 1.2 (which apparently worked much better). palmgear doesn't have the older version anymore, so i wrote the author with a bug report and hopefully we'll see a 1.4 soon.

    by the way, i know that it says "1.2" all over the palmgear site, but the file you download is really version 1.3.

    if anyone with a functioning version 1.2 file would post it to TC, since it's freeware, i'm sure that would be fine and also most appreciated.
  4. #4  
    The readme says that I need his permission to distribute the program. However, I can confirm that I have 1.2 and definitely ain't upgrading now. :-)
  5.    #5  
    Here is the updated version 1.31
  6. #6  
    Thank God, I thought I was going insane. FYI, PalmGear now also has the updated version available for download.

Posting Permissions