Results 1 to 3 of 3
  1.    #1  
    Ok I had (key word had) a treo 270 that worked fine until I had that screen problem that many people have had on this bored. Well I called tech support and they said it was a bad bach that went out. ok fine, so they sent me a new 270. I changed the Sim card out of my old treo (this is the wierd part) wich has service into my new treo. and I didn't get any service!!! I tried soft and hard resets but to no avail! So I call up tech support again and the tech says that it's another problem treo so today i just recived my new 270 and switch the sim card to this 3rd treo and still i get no service. anyone know why? i can still get service on my treo with the blacked out screen but none on the 2 other replacements. is it something simple? or have I really had a string of bad luck! Any help or fixes would be greatly appreciated.
  2. #2  
    I Have just received my 4th Treo 270, and like you, units 3 and four were unable to log in to the network. Units 1 and two were able to log in, until they (Unit 1) screen went dead and ( Unit 2) random crashes and random hard resets. I don't know about you but I have had it. I am now fighting to get a refund and It looks like I will have to fight to cancel Treo mail and return several accessaries. This is some kind of cosmic joke, Handspring clearly does not have andy kind of decent quality control and Zero unit testing before shipping.
    Last edited by igorstravinsky; 07/17/2002 at 12:19 PM.
  3. #3  
    You need to use the RadioReset program to truly cancel yourself out of a network that will not let you in....

    This is a fairly common problem (w/ 270s). You can search this forum for a few files...:


    one of the threads has instructions on how to use this file. My boss had this same problem and these programs fixed the issue. Do not give up hope. You are right..... Handspring should make sure they work before shipping... but this problem isn't necessarily with hardware but its inability (software wise) to shake off unwanted radio towers and move to a good tower and get itself iniated. I've heard this is only required upon startup and if you get a bad signal this might happen (upon SIM insertion).

    Hope this helps.

Posting Permissions