Results 1 to 13 of 13
  1.    #1  
    Got an e-mail last night from Handspring about a new version of TreoMail on-line for DL.

    I'd tried TreoMail and rejected it because I need SSL support for my ATTBI e-mail account and TreoMail didn't have it. I'd told Customer Sat. about this.

    Apparently I'm not the only ATTBI user that wanted SSL support, because they added it.

    Something's working in Customer Sat. as this e-mail looks like it was sent to anyone with an open ATTBI question in the database. Neat!

    Haven't installed it yet. Used Eurdora to get around the SSL problem and not sure I want to switch. Decisions, decisions.

    Best /Tim
  2. #2  
    Who is your service carrier? I'm with Cingular and I also received the same e-mail that you did but I'm not able to receive my ATT e-mail with Cingular as my ISP. At least I haven't gotten it to work and Tech support says it's Cingular's ISP that won't allow me to access AT&T's servers.

  3.    #3  
    Nope, not the right dope they're giving you. It's the blocked ports and the SSL issue. I'm with Cingular too.

    Here is how I configure Eurdora to get my ATTBI mail:

    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995). SSL is the reason I was unsuccessful using the original TreoMail version.

    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername} (not case sensitive?)
    Username = {yourusername} (not case sensitive?)
    Incoming (POP) =
    Outgoing (SMTP) =

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password.

    Also, I sometimes get a 'server protocol error' when receiving. Simply dialing in again generally gets me through. Just "normal" wireless e-mail SOP.

    Works for ME!

    Bon Chance /Tim
  4. #4  
    So this works for you?? I'll try the Eudora app. again with these setting s and see if I can get it to work.


  5. Kan
    Kan is offline
    Kan's Avatar
    29 Posts

    Thank you so much! I've been trying to figure out how to get my attbi account working on my Treo!
  6. #6  
    Hey Tim,
    It worked!!! You just made my day!! I have been lovin the 270 but for the life of me I couldn't get it to send or retreive my ATTBI mail. After speaking with tech support I pretty much gave up and just did a work around.
    Is there any way to have Eudora alert me of new e-mails?

  7. Kan
    Kan is offline
    Kan's Avatar
    29 Posts
    Argh! Spoke too soon. I can retrieve emails, but I can't get my emails to send.

    When I use <username> as my login I get the following error:

    An address has error: <"<username>"> is not allowed to use this service.

    If I make my login just my <username>, instead of <username>, I get the following error:

    Log in to outgoing mail server, failed: Authentication failed

    Any ideas?
  8.    #8  
    For millerhifi:

    Great Greg, glad to help!

    Notification of e-mail is kind of the thing that you'd change to TreoMail to get.

    I don't know of a way to do notifications in Eudora. Having said that, I'm not a Eudora expert.

    Maybe you should load the NEW TreoMail and tell US how it works.

  9.    #9  
    For Kan:

    Don't know the answer.

    Maybe 'case sensitivity' with something you're sending? Password, login, etc.

    Good Luck, you're part way there. Can't imagine that you can't get the rest of the way.

  10. #10  
    I tried it last night after I got the e-mail from knowledge base. AT&T is not listed in the pull down list of ISP providers so I went ahead and set it up as I had before and it still gives me the same error "Server cannot be reached".

  11.    #11  
    Ah, but THEN you didn't know about configuring the ports with the colon thing in the server fields did you?


    Hmmmmm. . .

  12. #12  
    Suppose I otta try that. Can I have both e-mail apps. on the treo at the same time? I already threw away treomail this morning and reinstalled Eudora.

  13.    #13  
    Don't know why not. Just don't run them both, one after the other.

    Only problem I could imagine is running out of space to store the programs.

Posting Permissions