Results 1 to 3 of 3
  1.    #1  
    After a few days of bragging about my head set working OK, it also finally gave up. The on/off button simply cuts off the incoming calls.

    Also received my brand new replacement unit today and so first thing I checked was the head set that came with it - same thing- cuts off the incoming call when you press the button. Tried it on both units. I will call Handspring tomorrow to let them know, for the record, but will also request them not to send me a replacement head set until they are absolutely sure it will work. (Actually, the head set is functional as long as you answer the call by opening the treo lid instead of the headset button )Meantime, I will source out other headsets that are available out there. I will be anxiously monitoring a thread here about a Jabra set that is supposed to do the trick.

    For now, I just hope this new replacement Treo will not have another blank screen after a few days. I'm almost scared to install other apps but I think I will have to take the chance. Wish me luck and same to you!!! Aloha for now.
  2. #2  
    It's better to load up the 270 now and put it through its paces now don't you think. I mean, it's new... theoretically it should be on its best behavior right now... and HS is in a fixing kinda mood when things go wrong with their new release. Or, perhaps.. like a fine wine... the 270 improves with age... hmmmm.
  3. #3  
    Yeah, this headset thing is making me upset. I wonder if the Handspring engineers are working on it as we speak?

    I want Handspring to know that there are many of us with this problem.

    I'm sure they can fix it, since it worked on the Treo 180, but what are they waiting for?!?!

    <>....Relaying denied.
    IP name lookup failed []

Posting Permissions