Results 1 to 4 of 4
  1.    #1  
    I received my Treo 270 on the 13th and everything worked great. Sweet little device. Then yesterday and today I am unable to dial in to AT&T Global to connect to the internet. For those of you who may be experiencing the same thing the error message is (0x1102). I tried everything on the Handspring website related to this error message and still no luck. I called VS and they have an open ticket on this issue for Treo users in Hawaii and are working to fix it but have no estimate of when that will be. Did we overload the system with all the new Treo users ? It is strange because using my Palm m505 + Bluetooth SD card + T68i I am able to access the CSD through VS, but not with the Treo.
    "Increase The Peace"
  2. #2  
    Had nothing to do with the Treo. I had this same problem with my Prism/Visorphone even before I received my Treo 270. I think it is a Voicestream problem. I have been accessing the net for more than 4 months in my visorphone then all of a sudden I started to get either the "authentication failure" or "no carrier" messages. I rechecked my settings just in case and no changes except for one thing - my ISP access number which was correctly setup with a "1-808 - " prefix does not work anymore, so I removed the 1-800" and stayed with the local number only and this did the trick for a week, until today, the same problem re-occured. This time I couldn't get it to work at all. I will try and wrestle with the problem again when I get my replacement Treo 270 on Tuesday. Called Voicestream and Handspring previously and they have no clue what I was talking about. Many of those voicestream staff still have never heard of the visorphone and treo!!!! This site is still the best place to get answers.
  3.    #3  
    Are you getting a replacement Treo in relation to this issue or something else ? I'm wondering if it really is a VS issue or could it be a HS issue. Maybe a bad batch of Treos. But why would it work and then just stop unless it is network related, (VS). Oh well I guess I will have to use my Palm i705 more until somebody figures it out.
    "Increase The Peace"
  4. #4  
    My forthcoming replacement Treo 270 is unrelated to this issue. I got one of those units that had a backlight which prematurely burnt out (after less than 2 days!!!). The unit is still fully operational but nearly impossible to see anything on the screen. Under direct sunlight, the screen is very readable and looking normal altho' almost no color.

Posting Permissions