Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 121
  1.    #1  
    When I try to answer a call with the button on the headset and the lid closed, the call is answered and then it hangs up right away. I cut off about 4 calls this way today before I realized what was going on. If I use the headset with the lid open, it works perfectly.

    I read some posts from a couple of months ago about a similar problem (though it doesn't sound like this problem was only with the lid closed), where the conculsion was that it was a software problem. I removed the software that was suggested but it hasn't fixed the problem.

    Anyone with a similar problem, or any suggestions (I'm trying to get out of removing all my software and starting over - especially as most of the stuff I have installed was from my Palm and I have no idea where the registration keys, etc are!!)?

  2. #2  
    This seems to be happening to me as well. I cut off three calls yesterday trying to answer them with the headset while the lid was closed. Have you dropped a line to Handspring yet? Wonder if they'll issue a fix?
  3.    #3  
    I've been playing around with it over the course of the day and have come to the conclusion that it probably is a software problem.

    It's intermittent. When I got to work this morning I tested it and I was hanging up on calls both with the lid closed and open.

    So I did a soft reset and then everything worked again. I played around with a few apps (stupid me, can't remember what I did) and the problem was back - once again only with the lid closed.

    I've done another soft reset and it's fine again. Now, everytime I do anything, open an app, etc, I'm testing it. Of course the problem hasn't recurred yet. You just know that it will happen when some super important call comes in though!!

    If I can't figure it out in the next couple of days I'm going to do a hard reset and add everything back, one by one.

    What software have you installed? (I'm hoping that you've installed some and are not just using the machine with the software it came with, otherwise we might have a problem!!)

    BTW, I also tried it with a Nokia headset and got exactly the same problem, so it isn't the headset itself.
  4. #4  
    I wonder if it is just a call drop problem with the service. The position of the handheld might be different in using the earphone versus talking in the unit changing the amount of reception. It would be good to know how many bars of signal there are in each situation.
  5. #5  
    i am not positive but i thought i read on the boards that ma treo caused that problem on the treo 180
  6.    #6  
    I'm pretty sure it's not a problem with the service. It's been at full signal strength whether it works or not. (Being such a tiny country, the signal strength here is pretty much always full!)

    I deleted Matreo yesterday in the hopes that would fix the problem, also Ringo2 which was mentioned as being a source of the problem.
  7. #7  
    My 270 also has his problem. The screen lights up as if the call is answered and you can breifly hear the caller but then the call drops and the display says I have a missed call. I will email Handsring tech support about it.
  8. #8  
    hmmmm.... met too. I suspect that it is "switch bounce" that is when you press the button, if you really looked at the electrical signal when a swith closes it opens and closes several times in the first millisecond or so. The software should ignore that. I can have that experience you describe with the lid open or closed as long as I am answering with the earbud switch. Either bad switch or bad software filtering for the switch bounce.
  9. #9  
    Well be sure to update here with HS response. This is a potentially serious issue...
  10.    #10  
    Ok, I can definitely get rid of the headset problem by doing a soft reset. Everything works fine.

    I made one phone call and everything still worked. Then I went into iSolo and scrolled around in a document. Went back and tested the headset. It picked up the call ok, but this time I couldn't hang up. I could hear clicking each time I pressed the button, but it wouldn't hang up...

    Is there anybody with this headset problem who hasn't installed any software other than the stuff that came with the machine??
  11.    #11  
    So I talked to the tech support at Handspring. They've never heard of the problem ( not really surprising as it's only been out for a while). They offered to exchange the unit, but I said I didn't want to do that yet - if they don't know what the problem is, there's no guarantee that I won't have the same thing with a new one!!

    He's escalating it to his 'mentor' and is supposed to give me a call back.

    He did inadvertently lead me to a (possible) solution for another problem I was having. We were looking at the patches page on the HS site ( )
    when I noticed a patch for a 'rare persistent sms problem'. I clicked on it and it said the following:

    "Why do I keep getting a blank SMS message from <3000> on my Treo communicator?

    The wireless service provider SFR in France stores a "placeholder" SMS message on certain SIM cards to enable over-the-air configuration. That message cannot be permanently removed as SFR will replace it with an identical message if it's moved or deleted.

    Although SFR intends that message to be invisible to its users, the Treo 180 communicator does not distinguish between that placeholder message and other SMS messages. "

    I've been getting blank SMS messages from <1100> and <100> - it seems like every time I get a voice mail message, there's another blank SMS message. I'm with Orange in the UK, not SFR in France, but I thought I'd give it a try. It seems to have worked, but time will tell!!
  12. #12  
    Just cruising the boards, minding my own business, not bothering anybody (I hope ;-) and start reading about some headphone button issue. Think to myself... sure am glad I don't have THAT problem.

    Hmmm, you know... come to think of it I actually have NOT tried my headphone with the new 270 yet..........

    DARN IT!!! Who started this mess??? Why did you drag me into it???

    BTW it is happening with my lid open or closed. I don't think this is a software thing. With one person... probably. With two persons... maybe. Three... it's a stretch. FIVE??? I DON'T THINK SO!!!

    Going to be an early phone call to HS tomorrow!

    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  13.    #13  
    I'm starting to think you're right - it's not a software problem. Or at least, not a problem with software that didn't come with the phone. I just don't want to send it back... But I'd never make a phone call without the headset, so it's pretty important!

    I got a new problem today, where the phone didn't recognise that the handset was plugged in, I could hear the call coming from the speaker - I remember reading something about this a few days ago, can't remember what the conclusion was.

    Hopefully HS support will be more helpful than they were for me - they haven't called me back yet..
  14. #14  
    Well, I've spent the last 45 minutes fiddling and found a hint of conflict with x master? So I deleted it and it stopped. I re-installed it and it started. I deleted it again and it stopped. I re-installed it just to be sure and now it isn't doing it.


    Is everyone else using X Master?

    Will update as frustration changes.

    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  15. #15  
    I REALLY hope I'm wrong on this but... so far it seems to appear to be X Master. Not long after my last post it happened again. I have again unloaded the X and am trying to make it happen again but it seems VERY random. It seems to get worse with time, the longer the phone sits there the more likely it will happen?

    Back to the test, so far so good without X (as if that could be a "good" thing?)

    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  16.    #16  
    Nope, not using X Master!

    Just called HS again, they are sending me a replacement.

    The HS support person said (and I'm not positive that this really is the case as the person I was talking to seemed very confused about what the problem actually was!) that the first 50 or 60 units sent out had this problem.

    Anyway, I'll let you know how the replacement fares...
  17. #17  
    It just happened without the X.

    Ordering new phone tomorrow.

    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  18.    #18  
    but it seems VERY random. It seems to get worse with time, the longer the phone sits there the more likely it will happen?
    Exactly. My headset was working when I left work last night. I didn't use the machine at all when I got home - it just sat in my jacket pocket until I pulled it out this morning at work. And it wasn't working again...

    So hopefully the new phone won't have the problem.
  19.    #19  
    Just a tip - when you order a replacement, don't let them talk you into sending your old one in before you can get a new one. They told me they couldn't send the new phone before I sent mine in. But as soon as I told them that this was unacceptable as I wouldn't have a phone (a tiny lie!!) they decided to send it out!! Of course they took my credit card number again in case I decided not to send it back.
  20. #20  
    I just got an email response from Handspring and I have pasted it here:
    Thank you for your e-mail.

    We know, that the problem you have discribed can occur when a non-TREO
    heaset is used. (For example one from Visorphone or Nokia)
    If you are using the TREO headset, then there is a hardware failure.

    If this could not solve the problem, you can call our support line to
    start a replacement procedure. To find out, what options you have in
    order to have the visor replaced, you might want to check out our
    website: -'customer support'- 'returns and

    Should you have any further questions, then do not hesitate to contact
    us again.

    Kind regards,

    Alyn van der Zedde
    Handspring Customer Support
Page 1 of 7 123456 ... LastLast

Posting Permissions