Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 121
  1. #101  
    Just purchased the Jabra Winder and the hang up problem is gone... Let's hope it stays that way!
  2. #102  
    Does anyone have the link to purchase the Jabra Winder for super cheap? There was an internet link that someone posted here on the forum, but I can't find it!

    I think Handspring should reimburse us for purchasing these aftermarket headsets because of this problem!

    <>....Relaying denied.
    IP name lookup failed []
  3. #103  
    i picked up the jabra winder from comp usa it was on sale for 9.99 fred
  4. #104  
    Originally posted by vmah
    Just purchased the Jabra Winder and the hang up problem is gone... Let's hope it stays that way!
    I bought both Jabra Winder and Platronics m-133 to try, they both did the same thing, that is dropping calls like the original headphone.
  5. #105  
    Once I switched from my old Nokia 8890 headset to the stock Treo headset, my problem seems to have disappeared. Granted, I've only answered three calls with the headset since I switched, but it's been perfect for those three, whereas the previous 3-4 calls with the old headset all failed. Hmmm...
  6. #106  
    Handspring is sending a replacement unit... Of course when I asked if they have solution yet... The guy said he never heard of such problems. They also said I should of received the replace headset already. Of course which I didn't. Oh well, hope they get the replacement unit to me soon, fixed...
  7. #107  
    Hi All,

    Just to add to this thread: I just now got off the phone with handspring tech support about the 270 headset & lid closed problem.

    The rep looked in his knowledge database and said that "It is a known issue. We do not have a solution at this time but are working to resolve the problem."

    Translation......They don't know! Sending back your handset or headset will not resolve your problem with this issue.

    Resolution Options:

    1) Return your treo 270 if they don't resolve the problem within the 30 day return window.

    2) Wait beyond the 30days and take a chance that they will resolve the matter to your satisfaction.
  8. #108  
    I will patiently wait for the problem to be well understood and HS resolution. No sense swapping handset in the mean time. I don't use the headset that much, and there is a reasonable work around by not using the button for answer only.
  9. #109  
    Originally posted by george_vc
    I will patiently wait for the problem to be well understood and HS resolution. No sense swapping handset in the mean time. I don't use the headset that much, and there is a reasonable work around by not using the button for answer only.
    I agree. Although it sounds annoying -- I don't use the headset much either and have not yet experienced the "dropped call" problem. But I have no doubt Handspring will correct with problem with a ROM update once they figure out a solution.
  10. #110  
    Oh no! After having my Treo 270 for one week (received last Tuesday 6/18), I have now experienced the dreaded headset dropped call phenomena.

    My observations:
    1. It's pretty consistent once it starts.
    2. A soft reset eliminates the problem (at least temporarily).
    3. When the call is dropped, it seems to actually answer at first, then drop the call immediately giving the caller a fast busy tone which is not a normal missed call indication. However, the Treo gives the normal missed call dialog which should forward the caller to voice mail based on my forwarding options.
    4. Immediately calling my Treo again after one of these dropped calls, forwards straight to voice mail with no ring at the Treo as if the circuit is tied up temporarily.
    5. It's weird and annoying but I haven't dropped any important calls yet. I've only dropped test calls. I've been testing everyday since I first read this thread on 6/19 for this to happen. I seriously doubt that my headset has changed its characteristics in one week to suddenly bring this problem. I believe there is a combination of software and hardware inconsistencies that causes this issue.

  11. #111  
    Oh yeah,

    I forgot:
    6. It doesn't matter if the lid is open or closed, only that I answer using the headset button. Answering using the on screen button or space key works great.

    Oh well...

  12. #112  
    When i open and close the lid (Treo 270) it makes a clicking sound. Can anyone tell me if this normal? My Treo 180 is smooth and quiet.
  13. #113  
    Mine does that too... I'm not sure if it's normal, and I don't have the 180... but you're not alone... C.
  14. #114  
    Originally posted by rmcalister

    2. A soft reset eliminates the problem (at least temporarily).
    I doubt that a soft reset does anything relative to this problem.
  15. #115  
    It must reset something or they wouldn't call it a soft <b>reset</b>. Anyway, the problem disappeared so I'm happy for a while until it returns. I have a really uneasy feeling about it since I don't know when it's coming back.

    Waiting for resolution,
  16. #116  
    I had this same problem with my headset on Treo 270. I called Handspring Tech support and they emailed me a beta version of a headset patch. It seems to have fixed my issue. I'm not supposed to forward it, but you can call them up and they can send it to you.

  17. #117  

    Rude morons that don't give a dang about customer satisfaction. They don't care how much you've spent or how long you have waited.

    I'm on my 4th 180 and my second 270 and the customer service at HS just seems to get worse. I have tried to, in many posts here at TC, try to stay positive, supportive and cheerful but HS is making that VERY HARD!

    I try to tell the goomba (Tsering) that I want the patch for the headset issue and he of course says.............??

    You guessed it! "That is the first time I have heard of that issue and it is NOT a known issue." He tries to give me the old " I'll have to escalate your call"... the old we'll have a tier two rep call you back trick. Well last time they pulled that with the 180 they NEVER called back!

    You have to go to the old "let me talk with your supervisor" thing just to get any help and you have to stick to your guns because they always tell you there is no one available right now, which is bull because I keep insisting that there is and low and behold he finds someone, after laughing at me!? Someone demanding prompt, friendly and Knowledgeable help... can you imagine?

    The "senior tech" (Neetu, you usually have to go up to the third level before you get someone who speaks clear enough english to understand) tries to do the old switch the ringer back and forth dud that has not worked and I have to insist that she let me have the beta patch (at least she knows about it unlike the first bomar). She finally says she will send it and it will take approximatley 24 hours to receive. I ask why? Because the techs that send these patches out have a line of around 50 people waiting and I'm # 51 it will take them a while to get to mine. Then I ask her point blank "are you the one that will send it out?" She admits yes, I ask for her supervisor and she says oh well how about if I get it to you in a couple of hours?

    I'm so fed up with this I cannot see straight at the moment. This is one of best/worst cases of the mushroom treatment I have ever seen... Keep em in the dark and feed them manure.

    If someone reads this whole rant I'm sorry/thanks for being there

    If they didn't have the only action in town I would have jumped ship back at the 180 LONG AGO. I have tried to stay positive and with the device because of lack of options but I'm begining to hope that changes.

    WHEW! I think I'll go take a nap now.


    PS I think maybe I should have just deleted all of this but some reason unknown to me at this time it will stand.
    Last edited by Veloslave; 06/27/2002 at 07:38 PM.
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  18. #118  
    Rod, I'm behind you 100%. Handspring will eventually fall because of their lack of support. They know they sent out faulty units, and yet they want to "stick" you with a broom stick up the ****.

    I don't think any of us deserve this sort of treatment. I'm also fed up with their service and their uneagerness to help. I think the Treo 270 will be the last Handspring product I plan to purchase from them.

    It's bad enough that the quality control issue is bad enough, but why "kick us when we're down" with the bad support?

    Last edited by Stanward; 06/27/2002 at 09:11 PM.
    <>....Relaying denied.
    IP name lookup failed []
  19. #119  
    Velo was kind enough to post this patch for the headset issue.
  20. #120  
    Does this headset problem only affect T270 users, or am I likely to have the problem on my T180? I have been using it for about 6 weeks, and use the headset frequently, but rarely answer the phone with the headset button and lid closed. Some testing today with lid open/lid closed, Treo on or off, in phone app or other app seemed to work fine. Just curious.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions