Results 1 to 8 of 8
  1.    #1  
    Just got finished getting up my new Treo... but I seem to have one lingering problem. When I try to use Blazer, the Treo connects fine but then I receive a "Date Error" and I am instructed to make sure the data is correct on my unit. I can POP e-mail just fine. I have tried two ISPs (I have VS) -- same deal. Anyone have any ideas... (and yes, I have checked my date, it is correct).

  2. #2  
    Is it literally saying "data error"?

    Meta D
  3.    #3  
    No... it says "Dat_e_ Error" not "Dat_a_ Error", which is what I thought it said at first. I have no clue why Blazer would care about the date... but it seems to. Per HS tech support, I am going to do a hard reset and see if that clears the error. Will post with results.
  4.    #4  
    Per HS instructions, I have done a hard reset on the device. The instructed me to reload Blazer... but it seems that Blazer is built into ROM. Is Blazer in ROM?? In anycase, no love on hard-reset. The problem remains.
  5. #5  
    Hmmm. I did a text search across the Blazer.prc app and this error is not even in the file. It could be coming from your dialer if you are using something like AT&T Dialer to get online?
  6.    #6  
    I am using the standard handspring dailer (under Perf/Network), I have tried it with both Speakeasy and Covad (just plugged in the info). Same result. It is odd, as I said, e-mail works fine. In Blazer, as soon as it goes to "connecting..." in the lower left, I get the error. I have tried to dial in first (via the Prefs/Network) and allow Blazer to dail... same result. The only other odd thing that I noticed is that once I get the error, my icon on the lower right (in Blazer) goes from a Data connection Icon to a normal signal strenght icon. If then jump to main menu, I see the data icon again. The call is still connected, but Blazer thinks it is not. Very odd.
  7. #7  
    You could try what I did - use SyncWizard from Download all the files from the Treo into a folder and then use a text search application or the Windows Find to look for the error string. You may find the culprit that way. SyncWizard is a cool app by the way - see your Treo as a folder on teh desktop and drag n drop both ways.
  8.    #8  
    Figured it out... it was not wrong. My date was set wrong. I had 3/13/01 (not 02!). It *seems* that error is thrown b/c the first thing blazer does is (from what I can tell), is hit handspring and send some registration info. I guess the handspring site did not like the date (and the error is odd, it is not a web page, but a dialog box... is says nothing more then "date error" and "make sure the date on your device is set correctly" that's it). There is no visual indication that a registration message is being sent (except for a very quick "registering..." that show up in the very lower left-hand of the screen. It seems that this is only done once... which makes me wonder what data is being sent to HS... humm...

Posting Permissions