Results 1 to 3 of 3
  1.    #1  
    Last evening, I downloaded a newer version of Fireviewer, on the premise that it will view data on the MemPlug I recently purchased.

    The first problem came when the software took far too short a time to download. The file size was tiny as well. In the past, there have been versions that have required re-connecting to the company site to finish the download, a la Netscape or IE or any other big downloads these days. So I ran the program, and lo and behold, a text window opens up, flashing dashes of white specks, and my printer ramps up and starts cranking out blank pages. Stopped the process, shut down the printer, and tried again. Same thing, but an error this time when the offline printer could not be found.

    I though that there might be a problem with my Download Accelerator Plus, and when I bypassed it, the software came down in one ~4mb chunk. I installed it, and everything seemed ok. Until I went to use the new Fireviewer, and about 5% of the images that displayed fine before are now unopenable and corrupt. No biggee, just re-encode them and I am fine. But now, I cannot move my files to the memory card, or get an info report or delete the files normally. The visor gets an error and a pin reset is required. This happens with the Memplug in or out. So now I cannot delete the fireviewer and start again, unless I torpedo the system and try to do a partial backup with Backup Buddy.

    Has anyone else had any difficulty with the new Fireviewer (6.0f1)? I was using 3.71. I have an Ice VDLX, Windows 2k.

    Thanks in advance
  2. #2  
    I'm using it on a Platinum with the FlashPlus adapter and it works great. Converted some .jpgs and some .avis
  3.    #3  
    I cannot transfer files to the flash card since the PiMover app crashes when I try to access the main memory. This is the error I get.

    line:4128, invalid handle

    I have to pin reset the system, and it comes back fine. The FireViewer app has no problem operating, aside from the problem with a couple of the images from the previous version.

    I also have to add that while I did get a message that they called, I have had no other returns to my inquiries about this problem from Firepad. Hopefully they will return my calls or email soon.


Posting Permissions