Results 1 to 3 of 3
  1.    #1  
    Hi, new here to the forums. I was wondering if anyone has experienced a problem I have been having with my SD card lately.

    I have a Verizon 700p with a SanDisk SDHC 4GB card. I did get both firmware updates way back when they were released, but this problem only started recently. Often times when I am using a program that accesses the card, like BackupBuddy, CallRec, SnapperMail, etc., at anytime during the data transfer I will hear the error tone and a message will come up saying that there is no card present. All I have to do is remove and reinsert it and it works fine for awhile. I have tried different size and brands of cards, and still the same thing happens. I am not sure if it's the contacts between the card and those inside the phone, or maybe a software issue.

    Has anyone had a similiar problem? Any thoughts on what it may be?

    Thanks so much!
  2. #2  
    According to software developer for SafeGuard, when your device gets so busy, it sometimes lose connectivity with your SD card. Do you have a software that keeps checking the internet connection or getting mail from the internet, running in the background stuff?
  3. #3  
    I had the same kind of SD card but never had any problems with it.

Posting Permissions