Results 1 to 9 of 9
  1.    #1  
    Suddenly, neither my Treo 680 nor a Treo 650, nor a friend's 680 will hot sync via USB cable. This is happening on 3 different computers, XP Pro and XP home, all with latest patches.

    I have uninstalled and re-installed Palm Desktop & HotSync, cleared registries, even deleted .inf files as recommended by Palm.

    I can, however hotsync via Bluetooth, so I'm pretty sure this isn't a problem with either the Palm software nor the phones themselves. The computers will identify the Palm phones in the hardware manager, so I know the USB cables are working, just not able to use HotSync over USB.

    Is anyone else seeing similar problems? Might this be the result of some recent Microsoft patch that could hopefully be reversed. Bluetooth hotsync is slow and some of my applications can't operate over Bluetooth - like PDAReach, which i love.

    All help gratefully accepted!
  2. #2  
    It almost sounds like you've got problems with the physical contacts on the bottom of the phones and your sync cable.

    While I've never had this problem, many here have suggested cleaning the contacts really well with rubbing alcohol, making sure you don't leave any strands from the cotton swab in the contacts. Clean off the contacts in the sync cable with alcohol, too.

    If you had electronic contact cleaner (Radio Shack sells it) I imagine that would work even better.

    Hope that helps.
    Time is money, and life is change.
  3.    #3  
    I appreciate the suggestion, but this is 3 phones - 2 680s and 1 650 on 3 different computers, using a cradle and 2 cables - all within a week of each other. I've also cleaned off the contacts and even blown out the USB ports on 2 of the computers. I don't think it's crud on the contacts. I think there is a recent change in USB drivers or something else related to the USB connections - perhaps from recent Microsoft updates?

    Any one else? All suggestions gratefully acknowledged and tested.

  4. #4  
    Try wiggleing and then holding the cable into the Treo while hot syncing, this has worked before
  5.    #5  
    Thanks for the suggestion.

    No improvement. This is a driver / software problem, I'm sure.
  6. #6  
    Quote Originally Posted by leedouglas View Post
    Thanks for the suggestion.

    No improvement. This is a driver / software problem, I'm sure.
    I dunno. My computer is set to download and install all Microsoft updates as they come out, and I haven't had a problem with my 680 syncing.

    Could the power to your USB ports be down? Does the phone and computer make a noise when you plug it in?
    Time is money, and life is change.
  7.    #7  
    Yes, the computer(s) recognizes the Treo(s) and both the Treo and computer announce it with the usual noises.

    Curiouser and curiouser.
  8. #8  
    Try synch by bluetooth, i also had bad experience, and after doing synch by bluetooth i seldomn encounter problems anymore, but the downside is that it takes a lot of time, but considering it as my only option what else i could do
  9.    #9  
    Finally solved it. Turns out there was some problem with new drivers for the USB ports and they chose to deny HotSync. I had to delete all the USB devices in hardware manager and then re-boot, letting the PC find them and re-load drivers. Now all is well.

Posting Permissions