Results 1 to 6 of 6
  1.    #1  
    good morning, i recently adquired a TREO 650 unbranded, unlocked... i went out and bought an ac adpter and a usb cable to sync it with my laptop... the cable does not have a button to do a sync, i have to do the sync directly from the device....
    ive tried to upgrade to 1.20 ENA using the win installer but does not let me it gives me an error says that the sync procedure has failed. is it because of the cable? i read the instruccions and it says that it must be donde using the button.... is there a work around? ive heard somewhere that it can be done using a SD card.... please help!!!
  2. #2  
    Got some users suggesting typing ##UPST#. However, I could not get this to work on mine. I tried #*UPST since I have T-Mobile but it only says software download is on. If it does not work, you may just be better off to get a regular sync cable.

    Here are some post and threads about it:
  3.    #3  
    im not sure what u mean by typing that... could you be a bit more specific?
  4. #4  
    On the phone app, type the ##8778# and hit dial. For GSM, it may either be #*#8778# or just #*#8778.

    You can try reading the links to the posts and threads I have written there.
  5. #5  
    What does the 1.20 ENA upgrade do over the 1b.17 CNG upgrade from Palm?
  6. #6  
    If you want to unbrand your phone, you go from CNG to ENA. CNG has a lot of junk stuff in the ROM.

Posting Permissions