Results 1 to 2 of 2
  1.    #1  
    My Sprint Treo 700p has basically been out of commission since late Sunday night. I was in VersaMail, attempting to attach a photo that I'd taken with the Treo's camera and stored on the SD card to an e-mail. All of a sudden, I get this message that basically said that I was out of (or perilously low on—don't remember which) memory, and that I'd need to delete data or applications to free up some space. I clicked "OK," and that's when the reboots started. Constantly.

    Okay, so I've read most of the threads that are out there on this sort of thing. Soft reset? Done it (doesn't work). Warm reset? Done it (doesn't work). Hard reset? Works (well, when I can get it to hard reset—that reset button on the back is very fickle at times!). So far, the Treo works great only it its vanilla never-been-sullied-by-user-data state, fresh from a hard reset. However, once I try to sync back to my computer, it's back to reboot-loop time!

    So, what to do? My first thought was that a corrupted app was causing the problem. Hmm, maybe it's the launcher apps I'd been using (I'd tried WinLauncher and TealOS; never had a problem with 'em, but you never know). I moved the .PRC and .PDB files for those apps from my Palm Desktop Backup folder on my Windows PC to another folder. I did a hard reset again and re-synched the 700p. Boom!—back to endless-reboot land.

    Next, I tried that ##377# code for generating a crash-log message after doing a warm reset. I thought that surely that log file would tell me a thing or two about which application was hacking up a furball on startup.

    Guess again... this has to be classic error-message blather:

    A crash occurred on 3/23/2009 at 1:04 am while running "<unknown application>":


    Oooooh, very helpful, eh? NOT! <smirk> </sarcasm> :-)

    Okay, in all seriousness, I'm stymied at what to do next. If the Treo software can't track where the problem is coming from, that sounds bad.

    Now, I thought that perhaps VersaMail might have a corrupted database in it (since that was the last app I was using), and thought that I could test that by going into Versa Mail while still under the influence of the warm reset (the phone itself hasn't been turned on, as I have yet to reboot the Treo manually). However, I can get into VersaMail just fine and read e-mails, so maybe that's not the problem. And then I remembered: because I did the hard reset, my desktop computer doesn't have a record of the errant photo attachment, because I've already wiped the memory in the thing.

    I'm just afraid to do a reboot of the Treo, because I'm afraid I'll be back to the looping reboot cycle again.

    My partner has his old Treo 700p that's been dormant since I got him an iPhone for Christmas; he says I can use that if my 700p turns into a brick. But how can I be sure that his old phone won't go into a reboot loop if it syncs with my Palm Desktop?

    I'm guessing this is probably a data issue, but it's hard to know what it is. Anyone have any ideas? I sure would like to have my phone back—or if not my phone, at least my data!

  2. #2  
    a bit of a search will show that this topic has been discussed in depth bunches of time in the past. An area to check - the size of the Versamail data file (there is a bug that shines bright in this area). Often times upon deletion of this file the device resumes working much better.

Posting Permissions