Results 1 to 12 of 12
  1.    #1  
    Need a bit of help. On my mac, transferring a file from the computer to my Centro (and back) just works once the devices are paired.

    I can't figure out how to to do the same with the Centro and my new XP Netbook. They are paired, and activesync seems to be in place, but not simple file transfer between the two devices.

    Your guidance for this XP Noob on how to make this work is appreciated. I don't want to sync - just transfer files.

  2. #2  
    This is what I do on my XP laptop.

    Right click on the the file, select 'Send To', then 'Bluetooth device'.
  3.    #3  
    I think I tried that - will try it again
  4.    #4  
    When sending from the netbook, windows says "that device does not support file transfer." The Centro will not find the netbook unless I make it discoverable, even though it is paired.

    Any ideas on how to make this "just work?"
  5.    #5  
    Any help?
  6. #6  
    I'm not positive but I think you need a product like BT files from GoTreo software (or something similar from another vendor) to enable file transfer on your Centro. It's kind of like the need for Audio Gateway to make the proper exchanges work from the phone to anothet BT device. 2 cents,

  7. lexhair's Avatar
    84 Posts
    Global Posts
    94 Global Posts
    I just transferred a dozen pics from my iMac to my vzw Centro via BT. No added software.
  8.    #8  
    Thanks - I'll look at BT files. Transfer works great on the Mac. It's with the PC that I'm having trouble.
  9. BaDZeD's Avatar
    294 Posts
    Global Posts
    296 Global Posts
    Without added software, the Centro might not accept files of unknown filetypes and to device only (if I remember right)
    Get something like GetDeBlu (its freeware located at )That will make it be able to receive any file out there and save it wherever you want it.

    Conversely, to send files from Centro all you need is a file manager (the free one called FileZ is very good)
    Last edited by BaDZeD; 03/12/2009 at 11:43 PM. Reason: syntax
  10. #10  
    1. XP to Palm
    Enable BT on Palm (with discovery), do as said ealier.

    2. Palm to XP
    On XP, click 'Receive a File' before you send the file
    from Palm.

    NB: Remember to disable BT after use, it sucks battery
    real fast.
  11.    #11  
    Thanks for the suggestions - will try. So the only way to transfer files to the Centro with XP is to keep in in "discoverable" mode? With my mac, the Centro can stay "hidden" as long as the two devices have been paired.
  12.    #12  
    GetDeBlu did the trick - BT transfers now just work. Thanks for the help.

    Especially nice - the transfers work even with my Centro set to "hidden" in the BT prefs.

    This board rocks!

Posting Permissions