Results 1 to 3 of 3
  1.    #1  
    Ladies and germs, my Centro decided to get somewhat unresponsive lately when sending text messages. First, there are no custom apps on it yet, second, I have tried a soft reset, third, I have deleted all the messages.

    What it does is it acts as if a big file is being transferred with the green envelope icon showing 0% for about 20 seconds every time I send a text. This of course prevents me from locking the phone and putting it in my pocket because all the other keys work.

    Food for thought: I have called Verizon and blocked any data transfers a few days ago but have not noticed anything until today. I have free unlimited texting but no longer need the data plan.
    Last edited by Gregski; 03/01/2009 at 02:47 PM.
  2. #2  
    I think that you may be sending MMS (multi-media messages) instead of text messages (SMS). Whenever I send or receive a MMS I get the envelope just as you describe. When I send SMS they just go out with no delay. Make sure that you are in the correct folder in the messaging application.
  3. #3  
    Without the data plan, you cannot send OR receive MMS's. Someone has probably tried to send you an mms and since you cannot receive them, it is blocking up the system, so to speak. You will need to call Verizon, have them unblock your data for a couple of minutes, receive the mms, then block the data again. And hope no one else sends you an mms because it will do the same thing.

Posting Permissions