Results 1 to 7 of 7
  1.    #1  
    was playing mp3s with head phones, now when phone rings i go to answer were it speaker phone icon is not there its like my headphones are plug in but they are not.any ideas ???
  2. #2  
    The ack has not released the switch used to detect something plugged in. Dust and dirt is the usual culprit.

    Usual fixes (search for defective jack for more ideas) are to plug the headphones back in and quickly unplug it. May take a time or two. Otherwise blowing out the jack with air could help.
  3. #3  
    That's exactly what happened to me. I had to get it replaced. They replaced it with one that was nowhere near as good as mine and I grew more frustrated with each passing day.
    I moved on and bought an Omnia.
  4.    #4  
    they are going to replace it tried all that still no luck so i have i coming tks for your help
  5. #5  
    What are they replacing it with? (I have the same problem.)
  6.    #6  
    same 700p
  7. #7  
    I have the same problem and they are replacing it with another 700P. I kind of hoped that they'd be out of them by now and would replace it with a 755P, but no luck.

Posting Permissions