Results 1 to 8 of 8
  1.    #1  
    I have a problem with the Adobe Acrobat for Palm. I add a file to the conversion list with the desktop interface, it converts then I get a message saying to press the hotsync button to transfer the file to my VPL. However, nothing happens - the file just stays in the to be transferred list. I checked that the conduit is installed and enabled in the Hotsync manager. Has anyone else had this problem and found a solution?
  2. mhc48#CB's Avatar
    89 Posts
    Global Posts
    92 Global Posts
    It hasn't happened with my Prism. I haven't tried it yet with the VDX, but will tomorrow when at my office computer.
  3. #3  
    esjro, do you have the Acrobat Reader.prc file in the RAM or have you moved it to CF/SM/Flash?

    I only ask this because I moved it to the SM in my MemPlug and had the same problem. The minute I moved it back to the RAM the Acrobat Desktop kicked into action and sync'd as expected....
  4.    #4  
    I did have it running under PiDirect, so I moved it back to RAM but still nothing happened.

    I have the conduit set to synchronize the files - is that correct?
  5. #5  
    yes you set it to synchronize the files that's correct.
  6. #6  
    also make sure that you see the file name of the pdf in the list of files "to be transfered to device" in the Acrobat Desktop. I have occasionally gone through the process of clicking the "ADD pdf to transfer list" only for it not to appear!
  7.    #7  
    Thanks everyone for your suggestions. It looks like you were right about just moving the program to RAM off the card. Initially I thought that it had not worked because I expected the file name to disappear from the "to be transferred" list on the desktop after synchronization, but it did not. When I looked on my device the file was there though!
  8. #8  
    If you regularly need to transfer pdf's to the plam, then I'd say keep the prc in the RAM. Now I have my set of reference docs on the palm I have transferred everything to the memplug card and it works just fine. If I need to update or add a new pdf I temporarily move the prc back to ram.

    Its a hassle that works for now but I hope Adobe can find a fix for this!

Posting Permissions